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 1. Introduction  

Evolis Premium Suite is more than a driver: it includes many software components that are useful to
manage printing jobs. 

This guide is intended for end-users with the following objectives:

- installing the Evolis Premium Suite (EPS) in accordance with their working environment,
printer(s) and printing goals,

- using the printing settings and tools to configure their printing system,

- managing card customization in an easy and user-friendly way,

- monitoring printing jobs,

- troubleshooting issues potentially met during and after the installation of the EPS,

- viewing most frequent use cases.

The version of Evolis Premium Suite documented in the current User Guide is the driver setup
version 6.32.3. 1481.
The file is available on Evolis website: www.evolis.com/drivers-support

Evolis printers that are managed by the EPS are the following: 
- Primacy
- Primacy lamination
- Lamination Module
- Zenius
- Elypso
- KC200/200B
- KM500B/KM2000B

https://www.evolis.com/drivers-support
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 2. General Information  

 
 2.1   Copyright and Trademark  

© Evolis. All rights reserved.
Users must observe the copyright regulations applicable in their country. This manual must not be
photocopied, translated, reproduced, or transmitted, in whole or in part, for any reason and by any
electronic or mechanical means whatsoever without the express written consent of Evolis.
All the information contained in this document is subject to change without prior notice.
Evolis cannot be held liable for any loss or damage arising accidentally or as a result of dissemination
or use of this manual.

Evolis Premium Suite® and Evolis High Trust® are trademarks of Evolis. All other trademarks belong to
their respective holders.

 
 2.2   Microsoft® Certification  

Driver setup version 6.32.3. 1481 is certified by Microsoft®:



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                               9 

 
 3. How To Use This Guide  

 
 3.1   Informative Icons  

The following icons are used in this manual to highlight important information:

Information providing further details or depth about specific points in the main text of
the guide.

Warning
Actions that are prohibited or dangerous to the product (loss of data, for example) or
the user (safety matter, for example).

The term attached to this icon has a definition in the glossary provided in the present
guide. 

USE CASE Examples of use cases are provided throughout this user guide. 
They will help you understand how to use Evolis Premium Suite and print your cards
the best way.

Indicates that a video showing the procedure is available on www.evolis.com website.

 
 3.2   Glossary  

Term MEANING

Anti-aliasing Type of smoothing technique that is specifically focused on text areas and
pictures. This settings is only available in Evolis card design softwares
(Cardpresso).

Black dot Dots of the design that have RGB colors <253  and are printed with the K panel
only.

The threshold detected by Evolis driver for black and colored dots is RGB 253. 
Colored dots have RGB color ≥253 and are printed with the YMC panels.

If necessary, this threshold may be changed in your card designing software. 

Clustered
dithering

Halftoning technique that converts a color image to one made up of group of
dots. 
It produces a good quality image rendering at distance
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Term MEANING

Composite
Black 

Process used to print the black color with a mix of colors: yellow, magenta and
cyan

Dithering Halftoning technique in which dots or pixels arrangement allows to perceive
more colors than are actually used. 

dpi (dot per
inch)

Number of dots that are placed in one inch on a card design. 

Duplex Mode linked to a printer equipped with a flip-over module
Automatic front and back-side printing is possible

Dye
sublimation

Printing process in which ink is transformed in gas and spread on the card surface.
Dyes of three separate color panels (YMC or Yellow, Magenta, Cyan) are used to
create millions of colors within the spectrum, from white to (non-pure) black. 
Printing quality is dependent of the card quality, plastic composition and density.

Encoding Process to save data on a specific support (magnetic stripe, contact/contactless
chip). 
No confusion should be made with the term "encryption".  

Some encoding systems are called "dual" : it means they offer contact as well as
contactless encoding
CL means "contactless"
CNT means "contact"

Encryption Process to replace data by another data that can be encrypted/decrypted
through a specific key. 

For example, the key may be as follows: replacing the letter by the letter +2 in
the alphabet: A=C, B=D, C=E, D=etc. 

EPC 
(Evolis Print

Center)

Tool used to configure the system, manage printers and supervise printing jobs. 

EPS
(Evolis

Premium
Suite)

Driver suite that includes many software components used to manage printing
jobs on the following printers: 
- Primacy
- Primacy lamination
- Zenius
- Elypso
- KC200/200B
- KM500B/KM2000B

Evolis Printer
Manager

Tool that uses notifications to provide an information or warn the user in case of
issue or alert.

Evolis Printer
Properties

Printing settings adapted to Evolis printers and that can be accessed in all
installation modes of the EPS. 

Halftoning Process that simulates shades of gray by varying the size of tiny black dots
arranged in a regular pattern (only available with a black ribbon)
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Term MEANING

Hologram Advanced form of photography that allows an image to be recorded in three
dimensions

Lamination Process that consists in applying a polyester film onto a card surface to protect it
from wear and tear, UV rays, and to fight forgery. As applying a lamination film
requires a higher temperature than the printing process, a specific lamination
module is used. 

Lamination films are of two kinds: varnish or patch
 
Do not confuse the term varnish used for the lamination and same term
used as a synonym of overlay. Please refer to overlay definition for more
details. 

LCD
(Liquid
Crystal

Display )

Color touchscreen attached to the Primacy printer that informs the user about
the operational status of the printer and enables to change the most common
settings. It also includes a switch on/off button to command the printer. 

Native Driver Simplified printer driver that is displayed and available by default through the
computer Control Panel or directly from an application. 
It is called Unidriver on WINDOWS® 

Native driver
printing
settings

Evolis graphical interface of the native driver, available in all three modes but
particularly useful in Minimal Mode. 
The list of settings in this interface is limited, but they are the default settings
when the printing job is not performed from an application with embarked
settings

Overlay /
Varnish

Film applied on the card after the printing process, to protect the card from UVs
and to increase resistance of cards to scratching and fading up. 
It is applied through the "O"panel of the ribbon. 

Panel In a ribbon, sequence of colors that is repeated. 
The sequence of colors depends on the type of ribbon used. 
For example, in a five-panel ribbon, the colors are the following: yellow,
magenta, cyan, black, overlay

Parallel mode Default printing + lamination process when a printer and its lamination module
are use combined to each other. 
In this mode, the process of card printing starts for a new card as soon as the
previous card has been laminated.

Patch Type of lamination film available in thicknesses that enable a good durability of
the card (12 microns> 3 to 5 years, 25 microns> 5 to 10 years). 

This type of film:
- does not cover the full surface of the card (near-to-edge covering)
- is compatible with PVC or composite cards
- is available as a translucent film or a as holographic film
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Term MEANING

PC/SC Standard for smart cards and card readers.
A smart contact card is a CR80 card with an integrated circuit.

Printing Process made by the printer to apply the design on the card.
Various techniques are used:
- dye sublimation combined and thermal transfer
- retransfer (only possible with Evolis retransfer printers)

Ribbon Ink support film made of various panels or a continuous one, depending on the
ribbon type. The film support can be a cassette or simple rolls. 
With Evolis High Trust® ribbons, a zone code provides authentication and
identification of each ribbon. 
During the printing process, dye sublimation and thermal transfer techniques are
used.

Simplex Printer with no flip-over module integrated or activated.
Front and back-side printing is possible, but the back-side print requires a
manual action of the user

Smoothing Technique used to make more even the curbs on the pattern, so as to get a
clearer print rendering on the card. 

Thermal
transfer

Printing process in which ink is heated up to produce plastic resin and transferred
onto the card surface. K (black) and O (overlay) panels are applied through this
technique. 
For example, monochrome resin is applied on a YMC color design to produce a
dense black text or a barcode. 
Card quality is less critical than for the dye sublimation process. 

Varnish
(used for

lamination)

Type of lamination film available in a thickness that enables a two-year durability
of the card
This type of film: 
- covers the full surface of the card (edge-to-edge covering)
- is compatible with PVC or composite cards
- is not compatible with smart contact cards or magnetic stripe cards

YMCKO Type of ribbon that contains the following panels: Yellow, Magenta, Cyan, Black,
Overlay
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 4. Overview of the EPS System  

Evolis Premium Suite system is designed as follows:

For more information on the modes of installation, refer to section Three Modes .

 
 4.1   Possible Configurations  

All printers managed by Evolis Premium Suite have a USB port as well as an Ethernet port. 
Only Primacy printer has an additional Wi-Fi option. 

The type of port used is different according to the configuration:

- one printer on one computer

24
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- various printers on the same computer

- printer shared between various computers

- through a switch: one or various printers with the Ethernet connection, on the same computer or
various computers

For more details on the installation and configuration steps, see section Configuration of the
Network . 28
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 5. Environment For The Suite  

Before installing the Evolis Premium Suite on your computer, please check that you meet the
requirements listed below.

 
 5.1   Minimum Requirements  

 OPERATING
SYSTEM Windows 7 (32/64 bits)

Windows 8 (32/64 bits)
Windows 10 (32/64 bits)
Windows Server 2019 (32/64 bit)
Windows Server 2016 (32/64 bit)
Windows Server 2012 R2 (32/64 bit)
Windows Server 2008 R2 (64 bit)
  
 

AVAILABLE SIZE
ON DISK

≥1,8 MB  

FIRMWARE Last firmware available on Evolis website

The driver and the firmware applicable to your printer are closely
linked.

Please always make sure that the firmware installed on your
computer is up to date.

RIGHTS Administrative rights are compulsory on your computer. 

NETWORK
OPTIONS

USB, Ethernet or Wi-Fi connection (refer to section Configuration of the
Network)

 
 5.2   Languages Available  

16 languages are available: German, English, Spanish, French, Italian, Dutch, Portuguese, Russian,
Polish, Turkish, Japanese, Simplified Chinese, Traditional Chinese, Korean, Arabic, Farsi. 

 
 5.3   Meeting On Screen Colors and Card Colors  

When customizing your card design on an Evolis card designing software or another support, you
may have a difference of color between your design on the screen and what you get on your printed
card. 

To improve the correspondence between the on-screen rendering and the printed result, you can
follow the two steps below:
- Installing Evolis Color Profile on WINDOWS® 
- Changing Printing Settings

28

16

19

https://fr.evolis.com/
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 5.3.1.    Installing Evolis Color Profile on WINDOWS®  

Step 1: From the Control Panel, select the printer and click on Printer properties. 

Step 2: Go to Color Management>Color Management.  
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Step 3: In the Device field, select the printer. 

Step 4: Tick Use my settings for this device. 
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Click on Profiles. 

Step 5: Select the EVOLIS profile and click on OK. 
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Example of card before and after applying the color profile:

If you use a specific graphic design software such as Photoshop, make sure to select
Printer Manages Colors in the Print window.
If you select Photoshop Manages Colors, you may get differences between the on-
screen rendering and the printing result. 

 
 5.3.2.    Changing Printing Settings  

From the list of printers available on your computer, right-click on the current printer and click on
Printing Preferences.

Adjust the Brightness and Contrast of the printing. Please refer to section Brightness and
Contrast  for more details. 87
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 6. Installation of Evolis Premium Suite  

Please refer to section Minimum Requirements  before starting the installation.

 
 6.1   Checking Your Current Driver Version  

Before you decide to change the driver on your computer, you can check your current driver setup
version as follows:

Step 1: From the Print Center, double-click on the printer name to access its Properties.
Step 2: Click on System details, then System details again. 

 
 6.2   Finding the Driver Setup File  

Step 1: Go to the Evolis website, click on Drivers&Supports and select the printer that you are
currently using, then click on Drivers&Firmware. 
Evolis Premium Suite driver is made available through an .exe file.

Step 2: Click on the link called Evolis Premium Suite - Setup and click on the .exe file that is now
stored in the Downloads folder.

 

 Never plug-in the Evolis printer USB cable before launching the driver installation. 
 The wizard will indicate when the USB cable can be plugged-in. 

15

https://fr.evolis.com/
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 6.3   Running the Installation Wizard  

· In case of re-installation, make sure to cancel all current case printing jobs that were launched
before starting. Please refer to Troubleshooting When Installing EPS  section for more details. 

Step 1: From Windows explorer, go to Computer>Downloads and double click on the .exe file
named setup_evolis_premium_suite.exe.

As some versions of Windows® require Administrator rights to install the EPS, make sure
that you right-click on the .exe and click on Run as an Administrator. 
In case you are asked to enter a password, it means that you do not own the Administrator
Rights. In this case, please contact your internal IT service.

Step 2: Select the language you want to display for the installation wizard and click on Ok. 

Step 3: If a previous version or the same version of the EPS driver was already installed on your
computer, the following message is displayed:

Step 4: Click on Yes to confirm the update of the EPS version. 
The welcoming window is now displayed.  

To avoid any installation issue, it is strongly recommended to close all other application
before going on with the EPS installation process.

TIP: When closing all other open applications, if you have temporarily lost the EPS driver

window, you can find it in the taskbar, with the following icon: 

23
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Step 5: Click on Next to continue. The Warranty Agreement window is now displayed:

Please make sure to read its content carefully.
It provides useful information on the warning thresholds for the cleaning of each
supported printer.

Step 6: After carefully reading the content, tick I understand and accept and click on Next. An
important information is now displayed.

 If you have already connected the USB cable between the printer and your computer,
please make sure to disconnect it. 

Step 7: Click on Next to continue. In the next window, you will have to select the installation mode
for the EPS driver. 
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· In case of first installation, you are offered the possibility to run the wizard in order to install the
printer in network (Ethernet or Wi-Fi). 

Tick this option and refer to sections LAN Connection  and Wi-Fi Connection (Primacy printer
only)  for all configuration steps. 

 
 6.4   Troubleshooting When Installing EPS  

When re-installing Evolis Premium Suite, an error message is displayed saying that current printing
jobs prevent the full installation. 

In this case, follow the steps below:

Step 1: Go to Control Panel>Printers and Scanners 

Right-click on each printer to display the current printing jobs.
Delete the printing jobs that are in the waiting list.

Relaunch the setup to re-install the EPS. 

Step 2: If this procedure does not solve the issue, then go back to Panel>Printers and Scanners. 
Right-click on each printer displayed and click on Remove device. 

28

42
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 The printer will appear again in the list next time you connect it to the computer.
 

Step 3: Relaunch the setup to install the Evolis Premium Suite. 

 
 6.5   Three Modes  

Evolis Premium Suite offers three modes of installation.

By default, the Standard Mode is selected, as it is recommended for most printing contexts. 
However, the two other modes may apply to specific contexts. 

Please refer to section Overview of the EPS system  for more information on the components
available, their description and interdependency.

MODE OF
INSTALLATION 

COMPONENTS & SERVICES CONTEXT OF APPLICATION

Standard Mode  Native driver, Tools, Print Center,
Printer Manager

1 computer connected to 1 printer
USB connection

Wi-Fi connection

Minimal Mode Native driver, Evolis Printer
Properties, Tools 

1 computer connected to ≥ 1 printer
≥ 1 computer connected to 1 printer

(direct connection or through a
switch/router)

Ethernet connection
Wi-Fi connection

Useful to avoid the collision of messages
on the network. 

But many automatic features are not
available. For example, on a printer that

does not have LED indications, if you
forget to insert the card in the feeder, no

reminder will appear and the printing
job will not be launched.  

Supervision Mode  Native driver, Tools, Print Center,
Printer Manager (without

notifications)

Printer integrated in a customer global
equipment (for example, a banking

kiosk)

To install a specific mode, please click on the corresponding sections in the table.

13

25

26
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 6.5.1.    Standard Mode  

This is the installation mode recommended by Evolis: this solution offers the best display of
information on the printer status for the user. 
With this mode, the user can make sure its printer is in operable condition. Thus, no consumable will
be wasted unnecessarily.

In this mode, the communication between the driver and the printer is bidirectional.

All available components are installed: 
Component Section with explanation

on parameters
Native Driver

Printing Settings
Native Driver Printing

Settings (all installation
modes)

 Tools  Tools
 Print Center Using the Print Center

(Standard and Supervision
Modes)

 Printer Manager Printer Manager

 
 6.5.2.    Supervision Mode  

The Supervision Mode offers the same possibilities as the Standard Mode. 
It simply does not include the Printer Manager: no pop-up notification will be displayed in case of
problem. 
This mode is particularly useful in contexts when pop-up notifications would be intrusive (for
example, banking kiosk).

Nevertheless, the troubleshooting/details linked to the notifications can be viewed when right-
clicking on the printer name in the Print Center.

58
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 6.5.3.    Minimal Mode  

On Windows®, the minimal mode is used with an Ethernet connection and it enables to connect
various printers to the same computer or to share the same printer among various computers. 

In this mode, the communication with the printer is one-way only (from driver to firmware, or in
other words,  from computer to printer).
This mode is particularly adequate to avoid the collision of commands and notifications on the
network, which may be caused by the launch of various jobs at the same time and from various
printers.  

In Minimal mode, all settings must be customized manually, whenever the printing
configuration has changed. 
For example, as there is no automatic detection of the ribbon, do not forget to check and
set the ribbon before printing a job and each time you  change the ribbon. 

Please refer to sections Native Driver Printing Settings (all installation modes)  and Evolis Printer
Properties (all installation modes)  to manage the driver properties in minimal mode. 

Print settings are changed from native driver printing settings => they apply on all
printing jobs of the selected printer
Print settings are changed from the card designing application => they apply on the
current printing job only
Thus, accessing one or the other interface depends on your needs. 

58

62
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 6.5.3.1.   Installation and Access to Printing Settings  

On Windows®, the Minimal Mode can be selected when installing the Setup. 
When the minimal mode is installed, and if you have checked the option, the shortcut on your

desktop is the following:
If the option was not checked, you can access the same window through Start>Evolis Card
Printer>Evolis Printer Properties

Evolis Printer Properties  are accessed through Start Menu>Evolis Card Printer folder of your
computer, in all three modes (minimal, standard and supervision). 

All wizards available in the Print Center are also in this list (in Standard Mode, wizards are in the
Tools section of the Print Center)

You also have access to the native driver. Please refer to section Changing Print Settings Through
Native Driver: Use Cases  for more information.60
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 6.6   Configuration of the Connection  

This section explains how to configure your printer(s) and computer(s) through different types of
connections (point-to-point or network) and communication (USB, Ethernet, Wi-Fi).

You may have some additional information in the following document: Network Administrator
Manual.

 
 6.6.1.    USB Connection  

This type of connection is the most frequently used. 

You can use it with:
- one printer

- various printers: depending on the number of USB ports on your computer

All installation modes (minimal, standard and supervision) of the Evolis Premium Suite are adequate
with those configurations.

If you use a USB switch, please be aware that all models are not supported by Evolis
configurations today. 

 
 6.6.2.    LAN Connection  

This type of connection uses Ethernet ports and cables. 

It is used when a printer is shared on various computers, or various computers use share the same
printer.

https://www.evolis.com/sites/default/files/drivers/58040_1249305_Network_administrator_manual_KU034_ENG_A1.pdf
https://www.evolis.com/sites/default/files/drivers/58040_1249305_Network_administrator_manual_KU034_ENG_A1.pdf
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 With this type of configuration:
- only the Minimal Mode is adequate (as supervision cannot be provided by the Print
Center on various computers at the same time)
- only magnetic encoding is managed. There is no smart encoding nor contactless
encoding. 

 
 6.6.2.1.   Checklist Before Starting  

· Do not plug at the same time the USB cable and the network cable. 

· Firewall and Antivirus : must be set to authorize communication on port 9100 (Evolis raw
printing port). You must have at least “power user “rights to perform Evolis network printer
installation.

· IPV4 protocol: Evolis printer is compliant with IPV4 communication protocol only (not IPV6). 

· Multicast: pay attention that the protocol used to discover the printer on a network is
multicast so then the routing table on your network equipment (router, server …) must be
configured accordingly to your network architecture to allow communication. 

· Broadcast, HTTP, HTTPS and ICMP dedicated ports must be allowed.

· Led Status at the rear of the Evolis printer must be as in the following example: 

Primacy example
Green LED
On = 10Mbit/s
Off = 100Mbit/s

Orange LED
On = Printer connected to network
Blinking = Printer connected and network traffic
is working
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 6.6.2.2.   Setting a Fixed IP Address on the Printer  

By default, printers do not have a configured IP address. 
You need to configure it manually. 

 
 6.6.2.2.1.  Collecting the Required Information  

Make sure you have access to the following information:
o IP address of your computer network card (ex: 192.168.1.23)
o Subnet mask of your computer network card (ex : 255.255.255.0)

In most situations, you will need to request those settings to IT department or technical
team of the company where you plan to install the Evolis Network printer.

 
 6.6.2.2.2.  Configuring your Printer IP Address  

Step 1: 

For this first step, your printer must be connected to the computer through a USB cable. 

Go to Command Prompt to check if the printer already has an IP address and to configure it if
necessary: click on Windows>Start, then type cmd in the search field on this prompt and press
Enter

 
Be extremely careful with the characters. The presence/ absence of spaces and capital
letters is important. 

Enter the commands:
1.Type "cd", then the path example for default location of the evocom.exe utility  (communication
tool) folder
cd "C:\Program Files\Evolis Card Printer\Evolis Premium Suite\Tools"
2. type EvoCom -p"Evolis Primacy" Rip to read the IP address

 You can also check the IP Address through Printer Properties>System
Details>System Details>Save. Open the .txt file to check the IP   
 address. 

3. to configure the IP address, enter EvoCom -p"Evolis Primacy" Pip;192.168.2.13 (example of IP
address)
4. to configure the subnet mask , enter EvoCom -p"Evolis Primacy" Penm;255.255.255.0
(example)
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Step 2: Connect the Ethernet cable. 

 
 6.6.2.2.3.  Finishing the Detection of the Printer  

Step 1: Make sure the Ethernet cable is connected between the computer and the printer, then use
the Network/Wifi wizard to finish the configuration. 

To access the wizard:
in Standard/Supervision Mode in Minimal Mode

From the Print Center, click on Tools>Network and/or
Wi-Fi printer installation wizard 

Click on Windows Start>Evolis Card
Printer>Network and/or Wi-Fi printer
installation wizard 
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Step 2: In the wizard, select Fixed IP or DHCP network installation and click on Next.

Step 3: Select Static IP in the next window. 
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Step 4: The printer is detected in the following window.

Step 5: In the Installation window, make sure to change the name of the printer:
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Step 6: Click on Next. Possible results are the following:
Setup is complete Detection of the printer failed 

In this case, 
1. make sure that the Ethernet cable is well connected
2. go back to Step 1 in order to configure the IP address of
the printer

Step 7: You can now unplug the USB cable. To check that the IP address on the printer is well
configured, go to Checking Connection With the Printer .

Step 8: Restart the computer. Unplug the printer and plug it again.

 
 6.6.2.3.   Setting a DHCP Address on the Printer  

You may want to use the DHCP configuration if you use a switch to connect one or various printers
(and/or computers) to a DCHP server (see section Using a Switch) .

 
 6.6.2.3.1.  Configuring DHCP address  

By default, Evolis printer are configured in DHCP mode. But if you have already changed this mode
into a static IP address and you want to go back to a DCHP adress, then follow the procedure below.

Step 1. Connect printer and computer through the USB cable. The EPS must be installed in Minimal
Mode on the computer(s).

Step 2. Configure the printer in DCHP mode. You can choose the configuration that best suits you: 

Option #1: Set the address manually

Go to Command Prompt: click on Windows>Start, then type cmd in the search field on this
prompt and press Enter

Be extremely careful with the characters. The presence/ absence of spaces and capital
letters is important. 

41

40
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Enter the commands:
1.Type "cd", then the path example for default location of the evocom.exe utility 
(communication tool) folder
cd "C:\Program Files\Evolis Card Printer\Evolis Premium Suite\Tools"
2. type EvoCom -p"Evolis Primacy" Rip to read the IP address
3. enter EvoCom -p"Evolis Primacy" Pip;DHCP
4. Enter Rip;1.The answer must be [IP address] Auto (see the example below) 

5. to configure the subnet mask , enter EvoCom -p"Evolis Primacy" Penm;255.255.255.0
(example)

Option#2: Reset factory configuration

· From Command Prompt or Maintenance menu:
Type Rmp;E

It will reset the DHCP configuration and disable the Wi-Fi option (if available)

· You can also reset the configuration through a long push on the switch on/off button of the
printer. 

 Option #3: Enable DCHP mode 

·  through the LCD screen 
 

  

·  through the Web interface 
Open a Web browser, type the IP address of the printer and type on Enter.
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In Network tab, click on Enable

Step 3: Unplug the USB cable and install all the hardware equipment (please refer to diagrams in
section Using a Switch ). Make sure the printer is switched on and the Ethernet cables are
plugged. 

Step 4: Check the connection with the printer (more details in section Checking Connection With
the Printer)

 
 6.6.2.3.2.  Detecting the Printer through the Wizard  

Step 1: Use the Network/Wifi wizard to finish the configuration. 
To access the wizard:

In Standard/Supervision Mode In Minimal Mode
From the Print Center, click on Tools>Network
and/or Wi-Fi printer installation wizard 

Click on Windows Start>Evolis Card
Printer>Network and/or Wi-Fi printer
installation wizard 
 

40

41



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                             38 

Select the DHCP option and start the printer detection.  
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Change the name of the printer:

  

Step 6: Start a printing job.

Step 7: Follow steps 1 to 6 to add as many printers as necessary

 If you have detection issues, please refer to  Troubleshooting: Connection Issues . 153
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 6.6.2.4.   Using a Switch  

 

Use the:
- DHCP protocol if your switch is connected to a DHCP server (Network Environment: DHCP
Address)
- fixed IP address otherwise (Setting a Fixed IP Address on the Printer)

34

30
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 6.6.2.5.   Checking Connection With the Printer  

 
 6.6.2.5.1.  Maintenance Menu of Printer Properties  

The Maintenance Menu of Evolis Printer properties enables you to send commands to the printer. 

For examples of commands, please refer to section Printer Commands Prompting .

 
 6.6.2.5.2.  Web Interface of the Printer  

Open a webpage and enter the IP address of the printer in the search field and type on Enter. 

The page displayed is the following:

Accessing this page means that your computer is connected to the printer. 
If this page is not displayed, go to Troubleshooting  section. 

 
 6.6.2.5.3.  Ping Command  

Click on Windows>Start, then type cmd in the search field on this prompt and press Enter.
Enter the commands:

1.Type "cd", then the path example for default location of the evocom.exe utility (communication
tool) folder
cd "C:\Program Files\Evolis Card Printer\Evolis Premium Suite\Tools"
2. Type ping 192.168.1.1  (example of IP address)

144

153
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3. If the answer is as written in the screenshot above, then the ping test is positive and the
computer can communicate with the printer. 
If not, go to Troubleshooting  section. 

 
 6.6.3.    Wi-Fi Connection (Primacy printer only)  

Pre-requisites : 
- availability of a Wi-Fi network 
- frequency of Wi-Fi network must be compatible with the printer Wi-Fi card

§ Connect1: 2.4 GHz 
§ UBox: 2.5 GHz/5 GHz 

 
 6.6.3.1.   Choosing and Checking the Type of Connection  

If you plan to use a fixed IP connection, please refer to section Setting a Fixed IP Address on the
Printer

If you plan to use a DHCP connection, please refer to section Setting a DHCP Address on the
Printer . 

Please make sure that your computer network card is also configured adequately. 

 
 6.6.3.2.   Checking the Availability of Wi-Fi Option in the Printer  

From Evolis Premium Suite, go to Printer Properties>Maintenance.

Step 1: In the Command field, enter Rtp;w
When the Answer is 1, it means the WiFi option is installed in the printer. 

153
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Step 2: Check the indication on the LED panel or LCD  panel 

If the icon is displayed and lit on the LED panel  or LCD panel

, go to Performing the Detection of the Printer in Wi-Fi . 

If the icon is not available, it means the Wi-Fi option is not detected by Evolis Premium Suite. In this
case, please contact the support team.

44

https://www.evolis.com/form/support
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 6.6.3.3.   Performing the Detection of the Printer in Wi-Fi  

To access the wizard:
in Standard/Supervision Mode in Minimal Mode

From the Print Center, click on Tools>Network
and/or Wi-Fi printer installation wizard 

Click on Windows Start>Evolis Card
Printer>Network and/or Wi-Fi printer
installation wizard 
 

Step 1: The wizard provides two ways to configure the Wi-Fi connection

From Evolis Wizard  Performing All Configuration Steps with the
Wizard

 
From Web interface + Evolis Wizard  Using Web Interface and Wizard

 
 6.6.3.3.1.  Using the Wizard for All Steps  

Step 1: Launch the wizard. 
In the Welcome window, select the first option and click on Next. 

44
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 Make sure that:
 - the USB cable is connected between your printer and your computer
 - the printer is switched on

 

Step 2:  In the list provided, select the printer and click on Next. 
Use the refresh button if the list of printers is not updated. 

Step 3:  The wizard provides two types of configuration: 

Standard: to
set a Wi-Fi
network with
no security
code

Advanced: to
set a Wi-Fi
network with a
security code

Step 4: Select the network in the list displayed. If necessary, click on Refresh and wait for the
networks to be displayed. 
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 If the list is empty, go back to section Wi-Fi Connection (Primacy printer only)  and
follow the steps. 

Step 5:  Select the type of Wi-Fi access
  

 Ad Hoc: if your computers and devices have a Wi-Fi
network card (wireless adapter or network interface
controller) enabling to connect to a wireless network
 

 Access Point: wireless "hub" that is connected to a
wireless network and is linked to your computers and
devices

Step 6: Set the SSID (name of the network)  or select the network in the list named Other...

Step 7: Select the type of Security access and enter the code in the Passphrase field. Click Next to
continue. 

42
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Make sure to disconnect the USB cable and click Next. 

A message is displayed with the serial number of your printer:
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Step 8: Select the port, as planned and configured in section Choosing and Checking the Type of
Connection . 42
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The printers that are detected are now listed in the window, with:
- their serial number (Printer S/N) 
- their IP address (fixed IP or DHCP protocol, depending on the configuration explained in section
Choosing and Checking the Type of Connection )

  

Step 9: Select the printer and click on Next.

 
 The firewall may be blocking the flows of data between the computer and the printer. 
 Make sure that the adequate ports are open (see section Checklist Before Starting  and
Troubleshooting  for more details)

42
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Step 10: In the Installation window that is displayed, change the port name and printer name. 
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Static IP - Changing the name of the port and printer   

DHCP - Changing the name of the port and printer 

It is strongly recommended to change the port name and printer name, so that a printer
especially linked to the Wi-Fi network is available in the list of printers in Control
Panel>Devices and Printers.
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Step 11: Click on Next. The configuration of the printer detection is now finished. 
In Standard or Supervision modes only, the Print Center indicates that the printer is now Ready. 

You can now print a card with the Wi-Fi printer that you just configured. 

 
 6.6.3.3.2.  Using the Web Interface and the Wizard  

Open a Web browser, type the IP address of the Primacy printer and type on Enter. 

In Wireless>Mode, select:
- Ad Hoc to set a network with SSID configured in WSI0 (non secured/ no WEP available)
- or Access Point to set a network with a security key

Once you have completed all parameters in the interface:
1. unplug the USB cable
2. start the Wi-Fi wizard. Follow its instructions, as explained from Step 8 of section Using the
Wizard for All Steps .44
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 6.7   Upating both the EPS and Printer Firmware  

The EPS provides a wizard to check and update both the driver suite as well as the firmware for your
currently connected printer. 
With this update, the most recent versions will be installed on your computer and in your printer. 

 
 This wizard only works with an Internet connection. 

Step 1: Go to Tools>Update verification wizard

Step 2:  Follow the wizard.
EPS version that is currently installed on your computer is checked, and updated if necessary.
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Step 3: Relaunch the wizard (Tools>Update verification wizard) to check the firmware version. 

   

See section Firmware Update  for more details. 148



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                             57 

 
 6.8   Uninstalling the EPS  

 Launching the EPS installation file will automatically replace the previous driver installed.
 In case you want to uninstall the current EPS version anyway, please follow the procedure
described below. 

Step 1: Go to  Windows Settings>Apps>Apps & features.

Step 2: From the list of applications displayed, click on Evolis Premium Suite>Uninstall.  
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 7. Accessing and Changing Printing Settings  

 
 7.1   Native Driver Printing Settings (all installation modes)  

The OS native driver settings are called printing preferences or printer properties, depending on the
access point of those settings. 
They are available in all installation modes (Standard, Minimal or Supervision) but particularly useful
in Minimal Mode. 

Printing preferences contain less parameters than properties available in the Evolis Printer
Properties. 
However, they provide a single interface with the most often used settings.  

Changing settings through the native driver is adequate in the following situations:
=> all settings that you need to customize printing jobs are in the native driver
=> you need to keep a stable and default configuration for general printing contexts

Please refer to Changing Print Settings Through Native Driver: Use Cases  for more context-driven
details. 

Native driver settings and Evolis Printer Properties are synchronized.
In other words, if you change the setting in one interface and click on Apply, the change
is also made in the other interface. 

 
 7.1.1.    Accessing Native Driver Printing Settings  

There are two ways to access the settings.

Option #1: Your card designing application allows direct access to the driver settings

Click on Print>Printer Properties or Print>Advanced Options

60
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Access in Word:

Access in Cardpresso:
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Option #2:  The  card designing software does not allow direct access to the driver settings

You can access the printing settings through the Control Panel.
The access is different according to the OS type and version.

Access on Windows 10
                 

 
 7.1.2.    Changing Print Settings Through Native Driver: Use Cases  

USE CASE #1: 
using a pre-
configured

custom
bitmap

Step 1: In the Evolis Printer Properties (all modes) or in the Evolis Print Center
(Standard/Supervision Mode), you have configured a bitmap file for no varnish on
a magnetic stripe. You have been using this bitmap file together with the
selection of "custom bitmap".

Step 2: You now decide to print a batch of cards that have a full varnish. 
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=>No need to go back to Evolis Printer Properties nor Evolis Print Center. 
From the native driver, simply select the option "full varnish" of Varnish option
and click on Apply.

The option will be changed for your current printing job only.

Step 3: You want to go back to printing cards with a magnetic stripe and with the
custom file that you used before.
=>No need to go back to Evolis Printer Properties nor Evolis Print Center. 
From the native driver, simply select "custom bitmap" of the Varnish option and
click on Apply. 
The last file configured in Step 1 will be used.

USE CASE #2: 
using a stable

settings
configuration

 

 Step 1: You are using Word application to print a picture with the Portrait
orientation.
 Go to File>print and select Portrait. 

Step 2: You want to print the same picture, but directly from your desktop, and
with the Landscape orientation. 
 => Right-click on the picture that you want to print. In this case, the settings
applied are the native driver ones. Orientation is set on Landscape. 

The configuration set in the native driver is the one used by default when you do
not print from an application that provides other printing settings. 
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 7.2   Evolis Printer Properties (all installation modes)  

Evolis Printer Properties  are accessed through Start Menu>Evolis Card Printer folder of your
computer, in all three modes (minimal, standard and supervision). 

In Standard/Supervision modes, those properties are also accessed to from the Print Center. 
Please refer to section Printer/Lamination Module Properties  to get all details on the features. 

Mostly in Minimal Mode, using Evolis Printer Properties may be necessary to change specific
printing settings that cannot be accessed through the native driver interface. 

Changing printing settings from Evolis Printer Properties also offers a much better user experience
(user-friendly interface and explanations) than from the native driver.

 
 7.3   Using the Print Center (Standard and Supervision Modes)  

As a reminder, the Standard/Supervision modes are only available on Windows®.
It means that the Print Center is only available on Windows. 

71
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 7.3.1.    Description of Print Center Interface  

The Print Center is organized as follows:

· Status Icons: In the Printer Status, the Print Center displays all useful statuses on the printer or

lamination  module. 

For the meaning of status icons, please refer to section Printer Manager: status and notifications .

· To access the Properties, follow those steps:

Please refer to section Printer/Lamination Module Properties  for more details. 

A right-click on the printer name also offers the possibility to disable supervision by
Evolis Print Center. 
This feature is dedicated to expert users. Please contact the Support team for more
information. 

· Settings, Tools and About are explained in the Main Menu  section. 

64
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 7.3.2.    Printer Manager  

The Printer Manager displays pop-up notifications whenever the user launches a printing job while
the printer is not in operable condition.

 The notifications are usually displayed as pop-up messages on the bottom right of your
desktop. 
 If the printer is equipped with a LCD device, the messages are also displayed on the LCD

screen. 

The meaning of the different status colors is as follows: 
Icon color Meaning

 The printer/lamination module is ready 

 
The printer/lamination module is not connected (power supply or USB cable is
disconnected)

An action is required to enable printing/lamination
The job will automatically resume after the action is implemented

An error has occurred in the printer/lamination module and some action is
required
 

Examples of the different notifications are listed below.

You can either click on:
- the interrogation point button to get information
- the cross button to cancel the action
- the refresh button to restart the printing job

Printer Status
Category

Pop-up notification examples

INFORMATION
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Printer Status
Category

Pop-up notification examples

WARNING

 

 

 

ERROR
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 7.3.3.    Main Menu  

The Main Menu is displayed at the top of the Print Center. 

It includes the following tabs: Settings, Tools, About. 

 
 7.3.3.1.   Settings  

Language Administration Close
Change the
language of the
interface (13 are
available)

To stop Evolis Print Center Service, see
section Disabling Supervision by the
Print Center

 Closes the
Print 
Center

 
 7.3.3.2.   Tools  

This menu provides all wizards that will help you performing the most complicated tasks.

Type of wizard Corresponding section
 Network and/or Wi-Fi printer installation wizard Configuration of the Connection  and its sub-

sections
 Printer regular cleaning wizard  Proceed With Regular Cleaning
 Printer advanced cleaning wizard Proceed With Advanced Cleaning
 Lamination module cleaning wizard Performing the Cleaning Task for Lamination
 Magnetic encoding module installation wizard Checking the Installation of the Magnetic

Encoder
 Printer flip-over activation wizard Flip-Over Activation Wizard
 Printer firmware update wizard Firmware Update

28

138

140

117

125

68

148
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Type of wizard Corresponding section
 LCD update wizard LCD Updates
 Lamination module firmware update wizard Updating the Lamination Firmware
 PC/SC encoder checking wizard Checking the Installation of the PC/SC Encoder
 Debug mode enable/disable wizard Please contact the Support team for more details.
 Update verification wizard Upating both the EPS and Printer Firmware
 LCD calibration wizard LCD Updates
 Lamination-only wizard Lamination Tools

 
 7.3.3.2.1.  LCD Updates  

Two wizards help you updating the LCD on Primacy printer. 

1. LCD calibration wizard

2. LCD update wizard

All useful files can be downloaded on the website.

67

115

136

54

67

120

https://www.evolis.com/form/support
https://www.evolis.com/drivers-support/drivers-primacy-card-printer
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All details concerning the two updates  are available in the Color Touchscreen User Guide

 
 7.3.3.2.2.  Flip-Over Activation Wizard  

This wizard helps you activating the flip-over module in case it  is not yet activated on your printer
(for Primacy, Elypso printers). 
The flip-over module enables you to print automatically on both sides of the card. 

Before starting the wizard, retrieve the activation key that was shipped to you with the flip-over
module. 

Then follow the wizard instructions:

https://www.evolis.com/sites/default/files/atoms/files/lcd_guide_v2_ku-opt1-62-eng-a4-c0_2.pdf
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For more details, refer to the User Guide or watch the how-to videos (How to activate the flip-over
module? for Primacy and Elypso)

 On Primacy printers equipped with a LCD , make sure that printer firmware, LCD
firmware and graphical resources are up to date: 
- printer firmware of minimal release 1701 

- LCD display of minimal release 1637
- graphical resources of minimal release 1.42
If you have lost the key activation because of  the requirements above were not met, please
contact the Support team. 

 
 7.3.3.3.   About  

This window provides:
- the driver version
- the link to www.evolis.com website 

https://www.evolis.com/drivers-support/drivers-primacy-card-printer
https://www.evolis.com/drivers-support/drivers-elypso-card-printer
https://www.evolis.com/form/support
http://www.evolis.com
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 7.3.4.    Printer/Lamination Module Properties  

Printing and lamination processes are not performed in the same hardware modules, but both are
managed by Evolis Premium Suite

 
 Watch this video to understand better the encoding and printing processes of an Evolis
printer: How does a plastic card printer work?

Various softwares may be used to create a design and patterns on the card that you want to print:
- Evolis © applications: Cardpresso  
- Microsoft® applications: Word, Paint, Notepad, Gimp, etc. 
- Adobe® applications

As a reminder, whenever you change a setting in Evolis properties, make sure to click on
Apply and OK.

 
 7.3.4.1.   Printing  

 
 7.3.4.1.1.  Card Orientation  

Use this feature to change the orientation of your design on the card.

Step 1: Keep portrait orientation if your design is oriented vertically and tick landscape orientation if
your design is oriented horizontally. 

Step 2: Rotate each side (front and/or back) by 180°: this is especially useful when your design is
made of a dark color first and then a lighter color. 
In this case, the darker color may bleed onto the light color.
It is also useful when printing with a half-panel ribbon (see section Short Panel Management) 102

https://www.youtube.com/watch?v=X6j7eXwtpdA&feature=youtu.be
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USE CASE #1:
dark and light

colors

A card contains two colors: red (dark color) and yellow (light color). 

Printing result when the rotation was not modified by 180°: 
=> the red color has bled on the yellow color, because the first color printed
was the darker one

Printing result when the rotation was modified by 180°:

=> no color bleeding issue, as the first color printed was the lighter one
(grey color)
The line between colors is frank, compared to the first image:

 

USE CASE #2:
printing dual-

sided cards
with a simplex

 printer
(back-side
rotation)

To print a dual-sided card on a printer that does not have the duplex
module activated, proceed as follows: 
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 7.3.4.1.2.  Feeder/Hopper  

 It is recommended to use default settings, as they are adapted to the current printer. 
However, for specific printers, changing default settings may be necessary. Details will be
provided in the Use Case sections. 

 
 7.3.4.1.2.1.  Card Insertion  

The insertion of the card in the printer is the first step of the printing process. 
 

Default selection:
recommended setting
according to the type of
current printer
For example, on a Zenius
printer, the default option is
the card insertion through the
feeder, even if manual
insertion is also a possibility
("Manual feeding" option)

 Feeder: the card is fed using
the classic feeder

Automatic selection: the card
is fed by using either the
classic feeder  or the manual
feeder (as long as your printer
has a manual feeder),
depending on the presence of
the card on any of the feeders

 Manual feeding: the card is
hand-fed through the manual
feeder

USE
CASE:
using a
Zenius
printer

 

This printer has two card-feeding options: 
- 50-cards input hopper 
- manual feeder
 In case you only need to print one card or two cards at a time, you should  select
Manual feeding. 
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 7.3.4.1.2.2.  Card Exit  

The exit of the card is performed at the end of a successful printing process. 

 

Default selection:
recommended setting

Output hopper: printer
cards exit in the front
output hopper

 Reject box: printed cards
exit in the reject box, at the
rear of your printer, if it is
available.
 This option is also
necessary when you want to
use the pre-loading feature
(please refer to  section
Card Pre-Loading) 75
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 7.3.4.1.2.3.  Card Ejection  

The ejection of the card is performed at the end of a failed printing process or upon a user manual
action. 

 

Default selection: recommended setting 

Reject box: rejected cards come out in the
reject box, at the back of your printer or
under it, depending on its design

Output hopper: rejected cards come out in
the output hopper, at the front of your
printer 

 

 
 7.3.4.1.2.4.  Card Pre-Loading  

 

 This feature is only on the following printers, equipped with a reject box: Primacy and
Elypso. 

Pre-loading means that up to two different cards are used by the printer at the same time: 
- one is in the loading phase 
- another one is in the printing phase

Pre-loading of the card is used to increase the card-feeding speed, whenever the conditions make it
possible.

 Two conditions must be met before using this setting: 
- the Card exit setting must be defined on Reject box
- the ribbon used is a monochrome ribbon
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Select Enable to set the pre-loading of the card.

The printing process of the card is faster, as the card is ejected at the back instead of the front: its
path inside the printer is only one way. 
In this case, you should install an output hopper on the printer:

As the ribbon used has only one color, the card does not need to go through different passes inside
the printer. 
 

 The reject box has a capacity of 50 cards: please make sure to empty the box before it is
full. 
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 7.3.4.1.3.  Ribbon  

 
 7.3.4.1.3.1.  Ribbon Details  

In Standard mode only, when you change the ribbon inside the printer, this window is automatically
updated with information about the ribbon that is detected by your printer. 
Evolis printers use High Trust® ribbons. 

You still have the possibility to click on the refresh button displayed on the right of the window. 

The Print Center is provided with the information through the printer, which detects the ribbon
through its RFID chip. 

The following information are retrieved:

Information Meaning
Type of
ribbon

There are various types of ribbons (please refer to section Ribbon Manual
Settings)

Not all of them can be used in your printer. Please refer to the User Guide of your
printer if you have any doubt.

Information Meaning
Zone of use

for the ribbon
Each ribbon has a zone ID that is displayed on the ribbon itself. 
The code of the region is included at the end of the ID: EAA, AAA, SAA, S11, S22,
NAA, WAA. 

For more details, please refer to https://www.evolis.com/consumables-card-
printer/ribbons/evolis-region-code-management

If the zone ribbon that is detected by the printer does not correspond to the zone of
printer use :
- a notification pop-up is displayed by the print manager (every 10 cards)
- after 200 printed cards, printing will be limited to printer’s zone only

78

https://www.evolis.com/consumables-card-printer/ribbons/evolis-region-code-management
https://www.evolis.com/consumables-card-printer/ribbons/evolis-region-code-management
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If the ribbon that is detected by the printer is a non-genuine Evolis ribbon:
- a notification pop-up is displayed by the print manager (every 10 cards)
- Evolis will not guarantee printing quality and correct color synchronization

Information Meaning
Remaining

capacity
Percentage of use that remains for your ribbon. 
You may check this data to avoid sudden shortage for your printing jobs. 

All ribbon details are also available in System Details>Ribbon details.

 
 7.3.4.1.3.2.  Ribbon Manual Settings  

In MINIMAL mode only: the detection of the ribbon is not automatic: when you change the ribbon
inside the printer, you need to change the ribbon settings manually.
In STANDARD mode: the detection of the ribbon is automatic. But if needed, you can still change
manually the type of ribbon. 

Step: Tick Select the ribbon type and choose the type of ribbon according to your wish. 

The default settings in the Print Center are automatically adjusted according to the ribbon
type. 
For example, if you choose a KO ribbon, the advanced color parameters window will not

be available as the KO ribbon does not enable to print cards in color. 

Available ribbons are the following:

Type of ribbon Description and Use Cases

YMCKO Five-panel ribbon with the following colors: yellow, magenta,
cyan, black and overlay. 
This is the default color ribbon used in Evolis printers. 
Compatible printers: Zenius, Primacy, Elypso, KC200/200B
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Type of ribbon Description and Use Cases

SHORT YMCKO Also called half-panel ribbon
It  has the same colors as the YMCKO ribbon, but its panels are
half the size.
It is used to print half or a third of the card.

YMCKOK 6-panel ribbon with the following colors: yellow, magenta,
cyan, black, overlay, black
Compatible printers: Zenius, Primacy, Elypso

SHORT YMCKOK 6-panel ribbon with the following colors: yellow, magenta,
cyan, black, overlay, black
This ribbon has the same colors as the YMCKO ribbon, but its
panels are half the size of the YMCKO ribbon.
It is used to print half or a third of the card.
Compatible printers: Zenius, Primacy, Elypso

SHORT YMCKOKO 7-panel ribbon with the following colors: yellow, magenta,
cyan, black, overlay, black, overlay 
Compatible printers: Primacy, Elypso, KC200/200B

KO Two-panel ribbon with the following colors: black and overlay
Compatible printers: Zenius, Primacy, Elypso                         
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Type of ribbon Description and Use Cases

MONOCHROME (black, white,
red, green, blue, metallic gold

and metallic silver)

One-color ribbons
Compatible printers: Zenius, Primacy, Elypso

Hologram  Ribbon Continuous ribbon which applies a edge-to-edge hologram
varnish to increase the security of the card
Not compatible with smart contact cards or magnetic stripe
cards
Compatible printers: Zenius, Primacy

SCRATCH OFF Continuous ribbon which produces a grey area that can be
scratched off
Compatible printers: Zenius, Primacy, Elypso, KC200/200B

To use this ribbon:
1. print a text on the card, with the ribbon of your choice
2. in your card designing software, edit an area to apply the
scratch-off. Fill the area with any color. Make sure the area
covers the text printed before. Place the scratch-off ribbon
into the printer and print the scratch-off design
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Type of ribbon Description and Use Cases

SIGNATURE Continuous ribbon which enables to apply a rectangular area
on cards, where a signature can be written
Compatible printers: Zenius, Primacy

BLACKFLEX Black monochrome ribbon. 
Due to the composition of its ink, this ribbon can be used with:
- standard cards: PVC, PET, PC, 
- and cards that cannot be printed with the traditional
monochrome black ribbon: ABS, paper

Compatible printers : Zenius, Primacy, Elypso, KC200/200B

This ribbon is useful when the printing result with the
traditional black ribbon is not the expected one, even after
changing the concerned driver parameters.  Please refer to
section Front Side Graphical Settings  for more details. 

 
 7.3.4.1.3.3.  Front Side and Back Side Settings  

The Duplex  mode enables the user to print your card on the front and back sides during the
same printing job, with no manual action during the printing process.

Select Enabled in the Duplex Mode:

86



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                             82 

This option is used when printing on the two sides of the card: you may want to use different ribbon
settings for each side. 
Printers concerned can be the following ones : Primacy, Elypso. 

As a  consequence, it is:
- visible when your current printer has an integrated flip-over (= duplex) module
- not visible when your printer does not have an integrated flip-over (= duplex) module 

To check the presence of the flip-over feature or to activate it, please refer to section Flip-Over
Activation Wizard

Step 1: Select the type of duplex mode according to the type of ribbon that you are using:

Ø  You are using a YMCKO ribbon (full or half): 

Type of duplex
mode 

Use Case

Front YMCKO/ back
YMCKO Each side of the card is printed with different YMCKO panels . 

USE CASE

 The setting used for the Black Panel Adjustment is set on All black dots
for each side. 

Front YMCO/ back K The front side is printed with the YMC colors and the overlay  will be
applied on it. All black elements on the front side are printed with composite

black . 
The back side is printed with the black color (K panel). No overlay will be
applied to the back side (varnish option is deactivated for the back side). 

Selecting this option will use two YMCKO panels during the printing
process and skip some colors for the back side.  If you do not want to
use your ribbon too quickly, we recommend that you select this

option only if you really need it. 

68
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Type of duplex
mode 

Use Case

USE CASE
For the front side: by default, the setting used for the Black Panel Adjustment
is set on No real black printed.
For the back side: by default, the setting used for the Black Panel Adjustment
is set on Black and White, but you can select another option (please refer to
section Black Panel Adjustment) .

K panel is particularly adapted to barcodes and QR codes. Make sure to insert
them on the back side, with this option.

Front YMC/ back KO The card front side is printed with the YMC colors, and the back side is printed
with the KO (black and overlay) panels.

The only difference with the previous option is that the overlay is applied on
the back side and not on the front side (varnish option is deactivated for the
front side). 

Custom front color/
back color With these options, the varnish  settings are set by default on No varnish on

both sides of the card. 

87
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Type of duplex
mode 

Use Case

To change these settings, please go to sections Front Side Varnish
Adjustment  and Back Side Varnish Adjustment .

Custom front color/
back monochrome 
Custom front
monochrome/ back
monochrome
Custom front
monochrome/ back
color 

 

It is strongly recommended to avoid printing flat colors on any of the card sides. Always
make sure to add patterns or characters to your flat color.
Indeed, flat color only causes the print head to warm too much as there is no other design
detail to lower the heat of the print head. 
This issue may cause the ribbon to be stuck on the card and torn. 

90 93
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Ø  You are using a monochrome ribbon

Both sides are printed with the same color and no varnish  option is possible as there is no
overlay panel in the ribbon

Step 2: Check the settings in Front Side Varnish and the Back Side Varnish windows.
Select Full Varnish if you want both sides of the card to have the varnish protection. 

 Never use the varnish  option on the side of a card that is already laminated. 
It would not be useful and would produce various issues, including card jamming, tearing

of ribbon, unsticking of lamination  film, etc.

 
 7.3.4.1.3.4.  Printing Resolution  

Step: Select the type of resolution:

Resolution Use Cases

300x300 dpi

(size of design in pixels: 1016x648)

Default resolution, adapted to most printing jobs and
printers

600x300 dpi

(size of design in pixels: 2032x1296
size of printing rendering in pixels:

2032x648)

Adapted to printing jobs on most printer, if the size of
your design resolution is bigger

 Finer details can be printed, but the card
printing process may be slowed  down.
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Resolution Use Cases

  
 

1200x300 dpi 
(size of design in pixels: 4064x2592
size of printing rendering in pixels:

4064x648)

Only when using monochrome ribbons, especially with a
design of:
- small characters in text areas
- high resolution 

1 dot = 0,12 mm 

 
 7.3.4.1.4.  Front Side/Back Side Graphical Settings  

Those settings will enable you to adjust the color panels, so as to get the most optimal printed
result.
The Ribbon details tab provides the name of the ribbon currently detected in the printer.

To enable the back side graphical settings, make sure to enable the Duplex  Mode in the Ribbon
menu (for more details, see section Front Side and Back Side Settings) . 81
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 7.3.4.1.4.1.  Brightness and Contrast  

Step: Adjust the brightness and contrast of your colors.

Feature Use Case
Brightness of

colour panels

Increases the overall lightness of the image.

Contrast of
colour panels

 Increases the overall darkness of the image. 
 The higher is the contrast, the higher is the printing heat.

 
 7.3.4.1.4.2.  Black Panel Adjustment  

Two menus are available, depending on the parameters selected in the Ribbon window.  

Option #1: A color ribbon is selected to print the current side.

The user has two possibilities:
- using a pure black color (RGB code above 253)

- using a mix of colors (yellow, magenta and cyan panels): it is called composite black  

There are three different parameters associated with these two possibilities:

Feature Use Cases
Black Panel

Adjustment no real black printed: the black panel (K) is not used during the printing
process. 
Only composite black is used. 
It is especially useful for designs with only images
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Feature Use Cases

Settings: No real black, front side with YMCO panels

Settings: back side with K panel

all black dots : the black panel (K) is used for the whole design (text
area, images)

Settings: All black dots, front side with YMCKO panels

only black text: the black panel (K) is used only for text areas and barcodes 
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Feature Use Cases

Setting: Only black text, front side YMCKO

If you have selected all black dots  or only black text, you may need to adjust the resin
monochrome setting. This setting is directly linked to the print head heat and to the thermal

transfer  technique. 

 In case you want to print barcodes or text areas with small characters, the printing result
must be more accurate.
 You may need to:

- increase the resin adjustment (by default it is set on 10),
- decrease the printing speed. 

USE CASE Printing a document format that does not detect text areas
(e.g. .pdf)  

Please refer to sections Front Side Text Area  and Printing Black
Text: Use of Different Softwares

Option #2: A black ribbon is selected for the current side. 

There are four different halftoning  parameters:
Feature Rendering

Black and White

93

96
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Feature Rendering
Grayscale

Dithering 

Clustered

Dithering

When applying pure black color on the card, the monochrome resin adjustment is increased or
decreased in order to improve the density of the black color on the card. 

 
 7.3.4.1.5.  Front Side Varnish Adjustment  

The varnish (= overlay) , is available for all types of ribbons apart from the continuous ribbon (as
it does not have an overlay panel).

The varnish adjustments window allows you to adjust the varnish coating on cards and where to
apply varnish on cards. 
The purpose is to protect the card from UVs and to increase resistance of cards to scratching and
fading up. 

Feature Steps to follow /Rendering
No varnish
No varnish is applied on the
printable area.

Printed card is more
exposed to wear
and tear

As it is not possible to print on a card side that was varnished, use
the No varnish option when you want to print:
1. the "background" pattern in a first printing job
2. then the text in defined areas in a second printing job
 
 When all printing jobs are finished on the card, you may go to Full
Varnish or Custom bitmap option. 
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Feature Steps to follow /Rendering
 Full varnish 
 The printable area is covered
with varnish.
 

Use this option if you have finished printing the patterns and texts
on you card. 

In case you want to check that you have applied an overlay on your
card, check the brightness of the card. 
TIP: A bright card indicates that an overlay was applied, as it reflects
the light of the environment. 

 Custom bitmap
 You select a format to apply
the overlay on the card 
 
Applying an overlay with a
custom bitmap is especially
useful when you have a
magnetic or smart encoding
on your card. 

Step 1: Varnish type>Custom bitmap 

Step 2: Select the format:

Format option Meaning
overlay/backove

rlay
The varnish is applied according to the selected
picture:
- black area indicates the varnish coating
- white area gets no varnish

The selected file has to:
 - be a monochrome bitmap file 
 - have a size of 1016 x 648 dots

custom_afnor  Only if you use a card with a chip

 No varnish is applied on the location of the chip ,
as specified by the AFNOR standard
The location of the chip is displayed in white on
the card template. 

The template also serves as a reference to view
the AFNOR standardized location. 
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Feature Steps to follow /Rendering
You can still browse a bitmap file if you need to
use your own format of varnish that would be
more adapted to your user needs.

 
Keep in mind that your customized
bitmap file may not be compatible with
the AFNOR standard anymore.

custom_iso  Only if you use a card with a chip

 No varnish is applied on the location of the chip ,
as 
 specified by the ISO standard
The location of the chip is displayed in white on
the card template. 

The template also serves as a reference to view
the AFNOR standardized location. 
You can still browse a bitmap file if you need to
use your own format of varnish that would be
more adapted to your user needs.

Keep in mind that your customized
bitmap file may not be compatible with
the ISO standard anymore.

custom_mag  Only if you use a card with a magnetic stripe

 No varnish is applied on the magnetic stripe, as
specified 
 by the ISO standard
The location of the stripe is displayed in white on
the card template. 

The template also serves as a reference to view
the AFNOR standardized location. 
You can still browse a bitmap file if you need to
use your own format of varnish that would be
more adapted to your user needs.

Keep in mind that your customized
bitmap file may not be compatible with
the ISO standard anymore.

Step 3: Click on Apply
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 7.3.4.1.6.  Back Side Varnish Adjustment  

The use of this window and the feature is the same as explained in section Front Side Varnish
Adjustment .

USE CASE
You may want to apply a varnish on the back if your card is especially submitted to frictions. 

For example, the repeated insertion in a reader, of a card equipped with encoding  capacities,
may cause scratches to appear. 

Applying the overlay  on both sides of the card will add a useful protection.

 
 7.3.4.1.7.  Front Side/Back Side Text Area  

This feature enables to define a text area when you want to print a document format that does not
detect the text areas (typically, .pdf documents) and you need to print those text areas in pure black

(in opposition to composite black ). 

Please note that the behaviour is different according to the software used to print your card design.
For a comparison of softwares on the printing of images and text areas, please refer to section
Printing Black Text: Comparison of Softwares . 

For the window to be editable, you need to select Only black text in the Front side
graphical settings window. 

90

96
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STEPS TO FOLLOW

To define your text areas (10 areas as a maximum), you need to set two points (upper left and lower
right) according to their coordinates (x, y) in pixels. 

Step 1: Open the image you want to insert in a graphic software that includes a pixel ruler such as
Paint.

Step 2: Retrieve the coordinates of:
1. the point on the top-left of the area
2. the point on the bottom-right of the area

Step 3: Go back to the Front Side/Back Side Text Area window and enter the coordinates in the
following fields:
1. upper  
2. lower

Step 4: Click on Add and Ok.

Step 5: Go back to your document and click on File>Print. 
In the Print settings, check that the selected orientation is the one that is adapted to your design
orientation.
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Step 6: Click on Print. 
Your card will be printed as follows: 
- black text areas in pure black 

- other areas in color (black color will be printed in composite black )

When defining a text area, you display a location where all black dots  will be printed in
pure black, even if these black dots belong to the background and  not to the text. 
If you do not want the background to be printed in pure black, there are two solutions:

- select another area with a background that do not include black dots
- use an image editor software to change the status of the background RGB colors (for
more details, go to USE CASE Changing the Background RGB levels)

 
 7.3.4.1.7.1.  Changing the Background RGB levels  

The objective here is to change the background RGB levels of your image in the software you are

using, so that black dots  are under the level detected by Evolis driver: 253.

MATCHING OF COLOR MODELS AND THEIR MANAGEMENT:

COLOR  Thresholds in RGB
model

 Thresholds in
YMC model

 PRINTING MANAGEMENT

 K (black)  managed as black
dots 
 RBG <253

 YMC>128  thermal transfer  technique 
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COLOR  Thresholds in RGB
model

 Thresholds in
YMC model

 PRINTING MANAGEMENT

 O (overlay)  managed as black
dots 
 RGB <253

 YMC>128  thermal transfer technique
 

 color
panels 

 managed as white
dots 
 RGB ≥253

 YMC<128  dye sublimation  technique
 

USE CASE  
In the provided example, the software used is GIMP. 
But you may use another software, as long as you adapt the procedure to its own parameters. 

Step 1: From the buttons displayed on the left part, click on the background color.
A pop-up window called Change the background color is displayed.

Step 2: In the RGB fields, select 0...255 option, then set the levels at 252 for RGB colors. Click on Ok.
The EPS will not detect black dots in the background anymore; all background dots will be printed
with the YMC panels. 
 

Step 3: Click on Export as and do not forget to tick Save the background color.  

Step 4: Now you can go back to the procedure explained in section Front Side Text Area  to define
the text areas. 

 
 7.3.4.1.7.2.  Printing Black Text: Use of Different Softwares  

This section will compare various software used when printing black text areas, and explain the best
parameters to use in the EPS driver. 

93



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                             97 

The use case is to print a design that contains a background image and black text area: the image
must be printed in color and the text must be printed in black.

Example of Card Design with Image and Text Areas

Some softwares detect the difference between text areas (bitmap) and images (vectorial) while
others do not. 
Depending on the software you are using to design your card, you will need to set specific settings in
Black Panel Adjustment .

 Once you have set the adequate parameters for your printing job, you may save them in a
.dat file and retrieve them on another  computer (for more details, please refer to section
Printer Driver Settings) .

 
--------------------------------

1. Cardpresso
Text areas and images are detected. 

It also works without black dots  on the images. It means that the RGB code used for the image
black areas is under 253. 

Step 1: Do not forget to set the image as a background. 

87
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There is no setting to configure in Black Panel Adjustment  section. 

Step 2: Click on File>Print. 

-------------------------------

2. Word 
Text areas and images are detected.

Step 1: In Word software, set the page format through page setup>Size>More Paper Sizes>width:
8.5, length: 5.4, margins: 0.1 cm

Step 2:  In Evolis Properties, set Black Panel Adjustment on Only black text.

Step 3: From Word, click on File>Print. 

------------------------------

3. PDF
Difference between text areas and images is not detected. 

Step: For the procedure to define a text area, please refer to section Front Side Text Area .

 Pdf parameters may interfere with the final rendering. For more details, see section  Card
Design Software with Interfering Options

87
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-----------------------------

4. Paint 
Difference between text areas and images is not detected. 

Step 1: Check that your image size in pixels is 1016x646 or 2032x1296 (according to the resolution
that you want to print) and save it.

Step 2: For the procedure to define a text area, please refer to section Front Side Text Area .

Step 3: Directly from the image icon, right-click and click on Print. 

 Do not open Paint software to click on File>Print. The final rendering of the image size
would not be adequate. 

 
 7.3.4.1.8.  Advanced Color Parameters  

 
 7.3.4.1.8.1.  Smoothing  

Smoothing  is used to make more even the curbs on the pattern, so as to get a clearer print
rendering on the card. 

There are three smoothing levels: standard, advanced and none.

 

Smoothing  is used to apply smoothing after the driver detection of the black dots  parts and
color parts on the card design.

It is applied only on the colored dots and is particularly useful in case of a design with a detailed
image (landscape or photo). 

93
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Step 1: Select the settings according to your design and system configuration:

· By default, Standard smoothing is the selected setting, in order to get the best printing quality in
most cases.

· None may be selected when the design to be printed is a black monochrome one or when your
design is better without smoothing.

· Advanced smoothing (only available for Primacy, Elypso and KC200 printers) is selected
whenever the design is colored and detailed, especially in case of photos. 

Examples of printing rendering:

No smoothing

Standard  Advanced 
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No smoothing

Standard  Advanced 

No smoothing

 

Standard  Advanced 

Step 2: Once you have selected the adequate settings, click on Apply.

 Evolis card design softwares such as Cardpresso also offer the possibility to apply anti-

aliasing , in Print Settings>Rendering>Antialiasing. 
 The setting is most commonly set on Only Images. It means that:

- images on your design will be anti-aliased and printed with the dye sublimation
technique
- text area on your design will be printed with the technique of monochrome resin

thermal transfer
For more information on this setting, please refer to the User Guide of each software. 
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Step 3: You can now perform the printing job. 

 
 7.3.4.1.8.2.  Short Panel Management  

This feature is activated when using a half-panel ribbon to print full-color elements and black
elements. 

· The color area must not exceed 35mm in width and 54 mm in heigth. 

· Black elements (texts, barcode, logo etc.) to be printed with the black panel must be detected by

the EPS as pure black dots . 
These black elements can be placed anywhere on the card. All black dots  must be selected in the
black panel management (see section Black Panel Adjustment)

The short panel management menu enables the user to define the starting point of the colored
panels of the ribbon. 

 As a reminder, the printing process always starts on the first panel of the YMC colors. 
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Three options are possible:
Automatic  Default option

 Colored panels start being used for printing: whenever a colored dot is detected (even
if this dot is not visible to the naked eye).

Customize
d

 The user defines the pixel that will be the starting point for the use of the colored
panels. 

Disabled  Colored panels start being used for printing: from the first edge of the card.

 If your card design has a black element first and a colored element in the second half of
the card, you can change the orientation option (rotate by 180°) to print the  colored
element first. 

 
 7.3.4.1.8.3.  Color Adjustment  

This section enables to adjust the Yellow, Magenta, Cyan panel colors (brightness and contrast)
independently.
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 7.3.4.1.9.  Advanced Parameters  

Monochrome printing speed can be adjusted if you are using a monochrome ribbon.
Reducing the printing speed results a slower moving of the card under the print head, and thus in
increasing the adhesion of the ink on the card. 
For a concrete use case, see Unreadable Barcode  in the Troubleshooting section. 

 
 This feature is not used to increase the speed of your overall printing process (for this,
please go to section Card Pre-Loading) .

 
 7.3.4.2.   Lamination  

The process of lamination consists in applying a polyester film onto a card surface in order to:
- protect it from wear and tear, UV rays, 
- fight forgery. 

The protection lasts for 2 to 10 years, depending on the thickness of the chosen film.
It can be applied on one side or both sides of the card. 

The lamination module may be used in two different modes of installation: Printer-Connected
Mode  or Standalone Mode . 

In Standard Mode, the Print Center displays all useful statuses on the printer and on the lamination
module on the same line. 
For example, "no ribbon" means that the ribbon is missing in the printer, whereas "no film" means
that the film is missing in the lamination module. 

Please refer to section Description of Print Center Interface  for the description of the icon colors. 

As described in the Primacy Lamination User Guide, you can also refer to the LED/LCD statuses if
the device is available on the lamination module:

159

75

105 106
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 Please note that: 
 - the LCD device is not available in the lamination standalone mode
 - in printer-connected mode, only one LCD is possible on one of the devices 

 
 7.3.4.2.1.  Printer-Connected Mode  

 

The printer and the lamination module communicate through infrared connectors.
The printer is the "master unit" and the lamination module is the "slave unit". 
In this mode, you will only see the printer line in the Print Center/ only the printer device in the
Devices list on your OS, because the printer is the one that communicates with the Print Center. 

Please make sure to always connect the cable of the lamination module first. 

From the Print Center, if the Lamination menu is not activated, make sure to disconnect
the printer and its lamination module, then reconnect the lamination module firstly and
the printer secondly. 

For more details on the installation of the lamination module and its driver, please refer to the User
Guide of your printer. 
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 7.3.4.2.2.  Standalone Mode  

The lamination module can work as a standalone module if it is directly connected to the computer
through a USB connection. 

In this case, the module settings menu can be accessed through a double-click on Evolis
Lamination Module. 
The settings and menus are the same as proposed for the lamination module in "printer-connected
mode". 

In standalone mode, the insertion of cards into the lamination module is a manual action. 

 
 7.3.4.2.3.  Types Of Lamination Films  

There are various types of lamination  films. They are all compatible with PVC or composite
cards. 
Their use depends on your specific needs. 

Type of film Options Use

 Varnish  Clear  - continuous ribbon
- single or dual side 
-  edge-to edge covering
- not compatible with contact or magnetic
stripe cards

 Patch  Full Clear patch - single or dual-sided lamination
- on the full printable surface of the card (no
cut on the patch)
- for cards without encoding option or
contactless smart cards

 Clear Smart Cut Patch - single side lamination only
- with a chip cutout
- for contact smart cards
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Type of film Options Use

 Clear Alternate Cut Patch - dual-sided lamination only
- 3 alternate patches configurations:

• Smart/Full : Layout for smart contact
cards with a full back

• Smart/Mag: Layout for smart contact
cards with a magnetic stripe on the
back

• Full/Mag: Layout for cards with a
magnetic stripe on the back (full front)

 Generic Holographic Patch - ribbons in PET
-  single or dual-sided lamination
- not compatible with smart contact cards
or magnetic stripe cards

- registered generic hologram . Artwork
already created (Generic Globe Design),
- composed of security features of level 2.

The generic holographic patch ribbon is the
standard holographic ribbon provided by
Evolis. 
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Type of film Options Use

 Customized holographic
patches 

 Customized films may be created on
demand. 
 For more details, please refer to Custom
Hologram Ribbons Guide. 

 
 7.3.4.2.4.  Lamination Settings  

Step 1: Select the lamination module (first or second, as two lamination modules may be installed
with the printer). 

Step 2: Select the lamination process mode. 

Reminder of the front side and back side of a card: 

https://www.evolis.com/sites/default/files/atoms/files/kb-eht1-204-eng-a4-b1_custom_hologram_ribbons_guide_2020.pdf
https://www.evolis.com/sites/default/files/atoms/files/kb-eht1-204-eng-a4-b1_custom_hologram_ribbons_guide_2020.pdf
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The options are detailed below:
Lamination printing mode Meaning and use case 

No lamination  Lamination is not applied on the card

 Front side lamination Lamination is only applied on the front side (up
side) of the card

 Front side lamination + flip 1. Lamination is applied on the front side (up side)
of the card

 2. The card is flipped and ejected on the other side
of the card

 Back side lamination Lamination is applied on the back side (down side)
of the card

 Back side lamination + flip 1. Lamination is applied on the back side (down
side) of the card

2. The card is flipped and ejected on the other side
of the card

 Front side + back side lamination  Default option.
 1. Lamination is applied on both sides of the card,
starting with the front side (up side)
 2. The card is ejected with the back side of the card
up (last side laminated)

 Back side + front side lamination  1. Lamination is applied on both sides of the card,
starting with the back side (down side)
 2. The card is ejected with the front side of the card
up (last side laminated)

Parallel mode  is ticked by default when a printer and a lamination module are connected to
each other. 
A new card starts being printed as soon as the previous card has entered the lamination module. This
mode optimizes card production as the printing and lamination modules operate simultaneously.
It is particularly useful when you want to laminate big batches of cards.
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Untick the Parallel mode checkbox if you want a new card to start being printed after the previous
card has been laminated.
This mode can make the printing process slower, but it can be used to control production flows and
to correct customization in the event of an error.

  Please check that:
 - you have connected the power cable of the printer after the power cable of the
lamination module, so as to enable the detection
 - both printer and laminatin module are on a flat surface and aligned with each other

Step 3: Select the lamination settings. 

Settings Meaning 

Film details Automatic detection of the lamination ribbon inserted into the
module previously selected in Step 1.

First alternate patch on
front side

Tick this option if you are using a patch with alternate film.

Card type Select the type of card. 
Depending on the card, the adjustments are different. 
For example, if you use polycarbonate cards, the temperature is
higher as 

Click on + to add a new card type preset. 
Enter a name and click on Ok to display it in the list. 
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Settings Meaning 

 Click on - to delete the custom preset.

Speed adjustment 
[not expressed in measuring

units]

You can increase the speed of lamination if you want a better
adhesion of the lamination patch on the card. 

Temperature adjustment
[not expressed in measuring

units]

You can lower the temperature of lamination if you want a better
adhesion of the lamination patch on the card. 

Position Adjust the x offset settings. 
The film is adjusted along the card length, as indicated below:

Once you have set the Lamination settings, Do not forget to click on Apply settings to
confirm your adjustments.
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Step 4: Check the Printer varnish information. It corresponds to the overlay  settings that are
defined in Printing> Front Side Varnish Adjustment  and Back Side Varnish Adjustment . 

Step 5: Go to your card design and click on Print to start the printing and/or lamination process. 

When the first cards are printed, the temperature of the lamination module may be adjusting, as
indicated in Evolis Print Center:

 When a mechanical error occurs in the lamination module, a pop-up is displayed. 
 

 To solve the issue, please click on the Refresh button.
 If this action does not solve the issue, 1. restart the lamination module ; 2. restart then the
printer. 

90 93
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 7.3.4.2.5.  Lamination Device Details  

Step 1: Select the lamination  module (first or second, as two lamination modules may be
installed with the printer) to get all details on your lamination module.

Step 2: Set the measuring units for the display of the film details.

Film Details Meaning 
Film code Film identification (including the zone of use) 
Description Type of lamination films, as detailed in section Types Of Lamination

Films

Film capacity Number of prints that are available in the current film roll. 
1 print = 1 side

Remaining capacity Percentage of use that remains for your film roll.
You may check this data to avoid sudden shortage for your printing jobs

1st side/2nd side
default speed

The second side default printing speed is usually lower than the first side
default printing speed.
Indeed, the heating temperature is already optimal when the second side
of the film is being sticked on the card.
Using the same temperature on both sides may cause a bad card printing
result

Both sides default
temperature

Temperature used to stick the lamination film

106
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Step 3: To export the details into a .txt file, click on Save to and enter a name for the file. 

 

 Please send this file to the Support team in case you encounter an issue. 

 
 7.3.4.2.6.  Lamination Maintenance  

This window deals with various types of maintenance : 
- checking the status of the sensors adjustment through commands
- updating the firmware through a wizard
- performing the cleaning task 

 
 7.3.4.2.6.1.  Checking the Status of the Sensors Adjustment through Commands  

Please refer to the Service Manual of Primacy Lamination to get the list of main
commands of adjustment that are available for the lamination module. 

Step 1: Enter the command and click on Send or Enter. 

Before sending the commands, please make sure that you have inserted a ribbon and
cards.

If you send the command to adjust the cover sensor, do not forget to open and close the
cover just after sending the command. 

https://www.evolis.com/form/support
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If you send the command to adjust all sensors:
- do not forget to open and close the cover just after sending the command, as the first
sensor to be checked is the cover one

- check that you have fed the lamination module with a continuous patch  that has
black marks (example: generic holographic patch). Otherwise, the driver will not be
able to perform the whole adjustment and you will have to restart the lamination
module and the printer. 

Step 2: Wait for the answer. 
If the answer is an ERROR:

1. check that you have followed the indications of the above warning
2. contact your reseller or Evolis Support team

 Never untick the Direct communication checkbox. 

  
Step 3: Use the Eject card button in case the card was stuck into the lamination module and you
want to eject it at the back. 

 
 7.3.4.2.6.2.  Updating the Lamination Firmware  

The procedure is slightly different according to the mode of lamination you are using: printer-
connected or standalone mode. 

https://www.evolis.com/form/support
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Step 1: Click on Launch the update wizard and follow the indications:

Step 2: To find the most recent lamination firmware on www.evolis.com, go to
Drivers&Support>Card Lamination Module. 

You may download:
- either the CLM firmware (if you are using the lamination module attached to the printer) 
- or the stand-alone firmware tool

Do not forget to unzip the downloaded file and click on Next. 

Step 3: Browse for the firmware update file and click on Next.

The lamination firmware is being updated. Wait for the update to finish. 

http://www.evolis.com
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Step 4: Check that the firmware version was updated: if your are using  the lamination module in
printer-connected mode, go to System Details. 

Do not forget to click on the Refresh button. 

Step 1: To find the most recent lamination firmware on www.evolis.com, go to
Drivers&Support>Card Lamination Module. 

You may download:
- either the CLM firmware (if you are using the lamination module attached to the printer) 
- or the stand-alone firmware tool

Do not forget to unzip the downloaded file and click on Next. 

Step 2: Click on the Browse button to search for the firmware file and click on Update. 

Step 3: Check that the firmware version was updated: go to System Details and click on Save to. 
The exported file reads the version of firmware of the lamination module.

 
 7.3.4.2.6.3.  Performing the Cleaning Task for Lamination  

Cleaning is required every 5000 inserted cards

http://www.evolis.com
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 Before starting the cleaning, make sure that you have a double-sided adhesive card. 

· In Printer-connected mode

Follow the steps below to start a cleaning cycle :

Step 1: Remove the lamination film (please refer to the User Guide for the procedure of removal).

Step 2: From the Print Center, go to Maintenance> Start cleaning (the wizard is also available from
the Tools menu).

Step 3: Follow the indications of the wizard:
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At the end of the cleaning process, the cleaning card is ejected from the output hopper.

Do not forget to re-insert the lamination film(s) in the module(s). 
Please follow the indications of the User Guide for the procedure of insertion of the film.
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· In Standalone mode:

Follow the indications of the Cleaning menu and click on Start Cleaning. 

 
 7.3.4.2.7.  Lamination Tools  

This option is only available when you have installed the lamination module in the printer-
connected mode. 

It enables you to laminate cards without printing them before. Cards go through the printer but they
are only laminated in the lamination module. 

Step 1: Click on Launch the lamination-only wizard. 

Step 2: Follow the indications of the wizard:
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Step 3: Check the Lamination Settings  before starting the wizard. 
Click on Next to launch the wizard.  

108
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At the end of the lamination process, the laminated card is ejected at the back of the lamination
module. 

 
 7.3.4.2.8.  Standby Mode and Sleep Mode  

To save energy, the standby mode of the lamination module can be changed through the Print
Center>Administration>Standby Settings . 
In Standalone mode, go to Administration>Standby settings. 

When Standby not allowed is unticked, both the printer and the lamination module will
automatically switch to standby mode/sleep mode after the defined period of inactivity. 

· To get out of the standby mode:
- briefly press (for 1 second only) on the printer/lamination module control button,
- or go to the Lamination properties and change some settings,
- or send a print request

· To get out of the sleep mode: 
1. disconnect the printer and the lamination module
2. reconnect the lamination module firstly, wait for its pre-heating, then reconnect the printer

 
 7.3.4.3.   Encoding  

There are three types of encoding systems : magnetic, smart contact and contactless. 

Please check that the encoder you wish to use is integrated and well installed in the printer.
To check if the adequate encoder is already installed in your printer, go to Print
Center>Encoding and unfold the menu. A sub-menu is dedicated to each encoder in case
it was integrated into the printer. 

 In case you wish to buy and install another encoder, please contact your reseller who will
provide you the encoding kit and the associated documentation. 

Type of encoder Characteristics

 Magnetic o Driverless
o Only two models are available: ISO or JIS2 (Japanese standard

encoder)

 Contact
Contactless

o Drivers can be downloaded on www.evolis.com>Drivers and
Support>Peripherals and encoders>Encoders>Drivers &
firmware.
o Single or dual encoders are available 
o  Visible in Windows>Control Panel>Devices and Printers

150
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Type of encoder Characteristics

 
 Always make sure that you are using the adequate driver
for the encoders. 
 Automatic updates of your OS may change the default
driver. In this case, you will need to define the good driver
path for the encoder in   Devices  and Printers. 

 
 7.3.4.3.1.  Checking the Installation of the Encoding Modules  

Two wizards enables to test your encoders installation and their encoding capacity. 

From the Print Center, go to Tools>Magnetic encoding module installation wizard or PC/SC
encoder checking wizard

Follow the indications of the wizards:
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Magnetic encoding wizard PC/SC encoding wizard
(only for encoders connected through USB)
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 7.3.4.3.2.  Magnetic Encoding  

Magnetic encoding uses the following support: a magnetic stripe on the card

Before starting to encode your card, you need to insert the magnetic card in the printer feeder. 

The first card to be encoded is the one that is at the bottom of the cards stack. 

 
 7.3.4.3.2.1.  Checking the Installation of the Magnetic Encoder  

Step 1: From the Print Center, check the adequate installation of the encoder through
Tools>Magnetic encoding module installation wizard or Maintenance>Installable Options. 
 Follow the instructions of the wizard. 

Step 2: If the test on adjustment is not successful, please try again with the card inserted as indicated
on the picture in the wizard. 

If the test is still not successful, please reinstall the encoder. 
Finally, you may contact the Support team.

https://www.evolis.com/form/support


User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                           126 

 
 7.3.4.3.2.2.  Setting the Encoding Properties  

Step 1: To access the Print Center encoding properties, click on Encoding>Magnetic. 

     

Step 2: Change the settings as explained in sections Track Settings , Coercivity  and Encoding
Through an Application . 

 Make sure not to apply an overlay  on the magnetic stripe. If the overlay is applied on
the magnetic stripe, the reading of the encoded information may not be well performed.
To apply an overlay of custom bitmap file on the card (with no overlay on the magnetic
stripe), please refer to section Front Side Varnish Adjustment .

 Before starting the encoding of a card side, always check the parameter that was selected
in Varnish type: "no varnish" or "custom bitmap" are correct options whereas "full
varnish" is not a good option. 

Step 3: Go to the application you use to print the encoded areas (for more details, refer to sections
Using Word , Using Cardpresso  and Using Your In-House Application) . 
You can use any other software that is able to detect text areas and non-text areas (Notepad, for
instance).

Untick Auto-Id if you want to change the encoding standard for each track. 

126 128
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The stripes can be configured in ISO, SIPASS, C2, JIS2 and C4 format.
See the tables below for information on the ISO 7811 and JIS2 (Japanese Industrial Standard)
standards.

ISO 7811 magnetic encoding standards
 

 Stripe #  Separator  Density  Character set  Number of
characters

 Stripe #1 ^ 210 bpi (bits per
inch)

Alphanumeric
(ASCII 32-95) 

79

 Stripe #2 = 75 bpi Numeric (ASCII 48-
62)

40

 Stripe #3 = 210 bpi Numeric (ASCII 48-
62)

107

ISO1 accepts up to 793 alphanumeric characters, from A to Z and from 0 to 9 along with ASCII
characters between 32 and 95.
ISO2 accepts up to 403 numeric characters, from 0 to 9 along with ASCII characters between 48 and
62.
ISO3 accepts up to 1073 numeric characters, from 0 to 9 along with ASCII characters between 48 and
62.

Character set: The “?” character cannot be used
Number of characters: Including the Start, Stop and LRC characters (automatically
handled by the magnetic encoder)
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JIS2 magnetic encoding standards
 Stripe # Separator Density Character set Number of characters

 Stripe #1 ^ 210 bpi Alphanumeric
(ASCII 32-95)

79

The C2 and C4 configurations relate to custom mode and are reserved for future use.
The SIPASS configuration accepts 21 characters, from 16 to 127 (ASCII characters).

Two types of coercivity are available for the magnetic stripe. 

With Evolis cards, the following types are available:
 Type of coercivity  Meaning 

 Hico (high coercivity)  high immunity level 
 Loco (low coercivity)  low immunity level 

Option Meaning 
Inactive Enables encoding and reading to be performed through the

driver properties only. 
Please refer to section Encoding Through the Print Center  for
more details. 

Standard
(set by default)

Enables encoding to be performed from an adequate application
(i.e.  Cardpresso, Word, Notepad...).
The adequate applications can distinguish between text areas
and non-text areas. 

PDF documents cannot be used for editing your cards
with encoded text areas. 

 By default, the lead-in and trail-in code is: | (AltGr+6 on Windows
keyboard)

Customized  Enables to change the lead-in and trail-in codes

 
 7.3.4.3.2.3.  Encoding Through the Print Center  

Step 1: Insert the magnetic card in the printer feeder (  magnetic stripe on the down-side
and on the right of the printer). 

Step 2: From the Print Center Properties, click on Encoding>Magnetic. 

128
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Step 3: Go to field Encoding through an application and select Inactive.  

Click on Apply. 

Step 4: Go to Maintenance>Magnetic Encoding Prompting.
Tick the track you want to edit, enter the values and click on Encode tracks. 

The encoding process is started. You can read (Read tracks) or rewrite the tracks (Encode tracks) as
needed.
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For the explanation on Printer command section, please refer to section Magnetic Encoding
Prompting . 

 
 7.3.4.3.2.4.  Encoding Using Word  

Step 1: Insert the magnetic card in the printer feeder (  magnetic stripe on the down-side
and on the right of the printer). 

Step 2: From the Print Center Properties>Encoding>Magnetic, keep the Standard selection in
the field named Encoding through an application. Click on Apply. 

If the Standard option is not selected, the encoding through Cardpresso software is not
possible. 

Step 3: From the Word document, go to Print and select the printer you want to work with. 

Step 4: Go to page setup. 
- Set the size on CR80 format. 
- Set the margins on 0.1 mm as a minimum.

Step 5: Edit your Word document. 

 

 For the encoded lines, do not forget to use the lead-in code followed by the track
number at the beginning, and the trail-in code at the end. 
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 Never save the Word document in the .pdf format before starting the encoding process. 
The printing job would be performed without taking into account the encoded data. 

 
 7.3.4.3.2.5.  Encoding Using Cardpresso  

Step 1: Insert the magnetic card in the printer feeder (  magnetic stripe on the down-side
and on the right of the printer). 

Step 2: From the Print Center Properties>Encoding>Magnetic, keep the Standard selection in
the field named Encoding through an application. Click on Apply. 

If the Standard option is not selected, the encoding through Cardpresso software is not
possible. 

Step 3: From Cardpresso, select the adequate type of magnetic card. Magnetic encoding is available
from XXS version of Cardpresso software. 

Step 4: From the card designing window, click on the View card back button to display the
encoding tracks. 

Step 5: Click one of the tracks to enter the content. 
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Step 6: From the right part of Cardpresso software, you can change the source of your track content,
then match your database content with each track. 

 For more details, please refer to the help available in the application.

Step 7: To print the encoded card, go to File>Print and select Magnetic Encoding. 

Step 8: To read the tracks you have just encoded, go to the Print Center>Maintenance>Magnetic
Encoding Prompting. 
Select the tracks and click on Read track(s).
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 7.3.4.3.3.  Contact/Contactless Encoding  

Contact encoding  is also called "smart contact". The encoded data in the integrated chip are read
through a contact reader. 

Contactless  encoded data are read through a RFID reader. 

A “smart” or contact card is CR80 card with an integrated circuit  (CPU, memory…)
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A contactless card is CR80 card with integrated chip and antenna.

The encoder (coupler) is always integrated inside the printer. The communication is performed through microwave frequencies.

           

 
 7.3.4.3.3.1.  Assigning the Adequate Driver for Your Encoder  

Step 1: Go to www.evolis.com>Drivers&Support>Drivers&Firmware.
Then select the driver and click on Download.
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Step 2: To assign the adequate driver to the encoder, go to Devices Manager>Smart Card Readers

Right-click on the reader. 

Click on Update Driver>Browse my computer for driver software (browse the files that you
downloaded before). 
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 7.3.4.3.3.2.  Checking the Installation of the PC/SC Encoder  

Step 1: Before installing the encoder, it is necessary to download the corresponding driver.
The purpose is to avoid Windows OS updates to install automatically an inadequate driver. 

Go to www.evolis.com>Drivers&Support>Drivers&Firmware.
Then select the adequate driver and click on Download.

Step 2: Install the driver according to the instructions provided by your reseller (Encoding Kit and
other guides).

Step 3: From the Print Center, check the adequate installation of the encoder through Tools>PC/SC
encoder testing wizard. Follow the instructions of the wizard. 

 1. Only encoders connected through the USB port can be tested. 
 2. Do not forget to insert an adequate test card in the printer. 

=> If a numbering value appears in the field number of reads OK and no value appears in the field
number of reads failed, then the test is positive (the ATR code was successfully read). 
If the result is the opposite, then the test is negative. In this case, please check that your encoder is
well installed. Also check that the adequate driver is installed (for more details, go to section
Installing the Adequate Driver for Your Encoder) .

 
 7.3.4.3.3.3.  Contact/Contactless Using Cardpresso  

Cardpresso encoding management is explained in detail in the embedded Help of the software.
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 7.3.4.4.   Developing Your In-House Encoding Application  

For indications and help on how to develop your in-house encoding application, please rely on the
SDK or Premium SDK toolkit.

For more information, please contact your Evolis reseller or the Support team.

 
 7.3.4.5.   Cleaning  

The cleaning cycles must be performed when requested by the printer (warning light flashing or
steady) in order to:

• respect the warranty conditions
• increase the life of the print head 
• prevent feeding/printing issue due to the environment

To know about the cleaning cycles of your printer, please refer to  the User Guide of the printer. 

 
 7.3.4.5.1.  Cleaning Details  

 
 This window is only available in Standard or Supervision modes. 

Information is provided about the cleanings that must be performed and the ones that have already
been performed. 

Click on Refresh if necessary. 

https://www.evolis.com/form/support
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If you need to perform a cleaning cycle, go to next section. 

 
 7.3.4.5.2.  Proceed With Cleaning  

This window enables to start regular  or advanced  cleaning. 

 
 7.3.4.5.2.1.  Proceed With Regular Cleaning  

Click on Regular Cleaning>Start Cleaning and follow the instructions of the wizard and the LED or

LCD  panel (if available). 

Follow the first steps to prepare the printer :
- Remove all cards from the feeder
- Remove the ribbon from the printer
- Adjust the gauge to max. position
- Close the cover
- Prepare an adhesive card
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Do not forget to prepare the printer to the printing process, as described in the last step:
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 7.3.4.5.2.2.  Proceed With Advanced Cleaning  

Click on Regular Cleaning>Start Cleaning and follow the instructions of the wizard and the LED or

LCD  panel (if available). 

Follow the first steps to prepare the printer to the cleaning process :
- Remove all cards from the feeder
- Remove the ribbon from the printer
- Adjust the gauge to max. position
- Close the cover
- Prepare a T" card as well as an adhesive card
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Do not forget to prepare the printer to the printing process, as described in the last step:
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 7.3.4.6.   System Details  

This window provides essential information about the printer and its modules. 

Click on Save to if you want to store the information in a .txt file. 

The file created also includes detailed information about the printer: 
- version numbers of the different modules, 
- network information, 
- printing and cleaning settings,
- ribbon details. 

 Please send this file to the Support team in case you encounter an issue. 

https://www.evolis.com/form/support
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Click on each tab to display the details associated : Printer, Ribbon, System. 



User-Guide_EvolisPremiumSuite_ENG_20210201 
  

                                                                                                                                           144 

 
 7.3.4.6.1.  Testing Cards  

This window enables you to create two types of cards: graphical test card (printing quality) and
technical test card (also called "St card").

 Please send the technical test card file to the Support team in case you encounter an
issue. 

If the result of the test is not satisfying in one or the other test card, please refer to section
Troubleshooting: Printing Issues .

 
 7.3.4.7.   Maintenance  

These tabs help the user to perform the the first maintenance tasks of the printer. 

 
 7.3.4.7.1.  Printer Commands Prompting  

R means Reading
P means Programming

Some examples of commands:
 Command  Meaning  Good answer

 Rfv  Read Firmware Version  Firmware number is displayed
 

 Rip  Read IP Address  IP address of the printer is
displayed

 Stt  Sequence Technical Card  The card is printed and ejected. 
 The answer must be OK.

153
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 Command  Meaning  Good answer
 Pip;192.168.0.1 (example)  Program the IP address  The new IP address is configured

and the answer must be OK. 

Rflo  Read the status of flip-over
module 

 ENABLE => the module is active
 DISABLE => the module is not
active

 Sa  Sensors adjustment  The sensors adjustment is
checked.
 The answer must be OK.

TROUBLESHOOTING - Possible wrong answers are: 
ERROR CDE => please check the command 
Unable to communicate with printer => please check that connection cable is well plugged  both
on the computer and the printer

 
 7.3.4.7.2.  Magnetic Encoding Prompting  

This window is used to send commands and test the tracks for magnetic encoding:
- through commands (1. Printer Command paragrah)
- through the buttons (2. Magnetic encoding section paragraph)

1. Printer Command
Useful commands are the following:

 Command  Meaning  Good answer
 Smr Inserts the card into the printer, so that

it is ready to be read or encoded by the
magnetic encoding module

 OK
 The card is inserted at the
adequate position

 Smr;1
 Smr;2
 Smr;3

 Reads the data encoded in each track
(1,2,3)

 Corresponding data is
displayed 

 Dm;1;data
 Dm;2;data
 Dm;3;data

 Sends the data that needs to be
encoded in each track (1,2,3)

 OK
 

 Smw  Launches and performs the encoding
process
 The card is not ejected. Click on Eject
card if necessary. 

 OK

 Rmc  Reads the coercivity type  high co
 low co

 Pmc;l
 Pmc;h

 Sets the coercivity type (l for low
coercivity; h for high coercivity)
 

Please check that the card
you are using is adapted to
the coercivity level set
here. 

 OK
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The most common commands can be also performed by the magnetic encoding section
menu. See next paragraph. 

2. Magnetic encoding section: go to section Encoding Through the Print Center  for more
information on how to use the settings. 

TROUBLESHOOTING - Possible wrong answers are: 
ERROR PARAMETRES => please check the command and correct it
Unable to communicate with printer => please check that connection cable is well plugged  both
on the computer and the printer
ERROR MAGN DATA => please check the data sent to the encoding module: it is not adequate with
the standard set in the Track Settings (see section Setting the Encoding Properties)
ERROR MAGN=> please check that your card was inserted in the feeder as explained in section
Magnetic Encoding
ERR READ MAGNETIC/ERR WRITE MAGNETIC/ERROR BLANK TRACK=> Check the installation of
the encoding module in the printer.  Go to section Checking the Installation of the Magnetic
Encoder .

 
 7.3.4.7.3.  Printer Driver Settings  

Step 1: Click on Save to file if you want to save the current driver parameters in a .dat file. 
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This file is useful if you want to reuse the same configuration on one or many other machines,
without having to reset manually all parameters.  
It may also be useful in case of troubleshooting by the customer Support team. 

Step 2: From another computer, click on Load from file to import the .dat file, then click on Apply.
All printing jobs will have the new settings applied. 

Synchronisation to the printer is used to stored the settings in the printer itself. This feature is useful
for SDK purposes (for more details, please contact your reseller contact or Evolis Support team). 

 
 7.3.4.7.4.  Print Head Replacement  

Use this tab when you want to replace the print head. 

All useful indications are written on this tab. 

 As a reminder, changing the print head is necessary when the current one is defective.

Step 1: Unplug the printer.

Step 2: Replace the print head as indicated in the Service Manual dedicated to your printer.

Step 3: Enter the PKN number (check the images below to find the PKN number) and click on
Validate. 

https://www.evolis.com/form/support
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The printer status changes and a notification indicates the need to perform a regular cleaning.

Step 4: Click on OK or Cancel and go to the regular cleaning wizard. For more details, see section
Proceed With Regular Cleaning . 

Step 5: Once the cleaning has been performed, the printer status in the Print Center is Ready. You
can use the printer. 

 
 7.3.4.7.5.  Firmware Update  

Step 1: Go to www.evolis.com and make sure you download the firmware file (.firm) that is adequate
for your printer.

Step 2: From the Print Center or Evolis Printer Properties, go to Maintenance>Firmware update
and follow the wizard instructions. 

138
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During the update process, the light of the printer switch on/off button is blinking.
Then a synchronization is automatically performed and the wizard indicates that the process is
successful. 

Step 3:  To check the firmware is well installed, go to Maintenance>Printer commands
prompting and send a Rfv command to the printer. The answer must be the firmware version that
you just installed. 

 Only the upgrade is possible. It is not possible to downgrade the firmware version. 
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 7.3.4.8.   Administration  

 
 7.3.4.8.1.  Standby Settings  

Use this window to manage the standby and sleep modes. 

By default, the Standby mode is set at 10 minutes and the Sleep mode is set at 30 minutes.

If you change the settings, do not forget to click on Apply Settings to confirm the change. 
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Mode Print Center status Start button is
switched off

How to get out of the
mode

Standby
Mode 
(the printer or
lamination
module uses
lower
consumption)

 On the printer : briefly
press the start button or
start a printing job

 On the lamination module:
please refer to section
Standby Mode and Sleep
Mode

Sleep Mode
(the printer or
lamination
module uses
even lower
consumption)

 On the printer : briefly
press the start button 

 On the lamination module:
please refer to section
Standby Mode and Sleep
Mode

122
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 7.3.4.8.2.  Network Settings (Web Interface)  

 This feature is only available in Standard and Supervision modes. 

The button displayed provides access to the Web interface of the current printer. 

This webpage enables to configure the network settings. Please go to the following sections:
- Checking Connection With the Printer
- Performing the Detection of the Printer in Wi-Fi

It also enables to configure standby settings:

41
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 8. Troubleshooting  

This section aims at listing the steps needed to solve specific issues. 
For some issues that are more complex to solve, you will be asked to contact your Evolis reseller or
the Support team. In this case, it would be necessary that you provide the .dat file mentioned in
section Printer Driver Settings  (Step 1). 

 
 8.1   Connection Issues  

· Printing job is not successful

1. Check that you have selected the right printer in the Print window of your application. 

2. Check the connection with the printer (Checking Connection With the Printer)
If it is not successful, check the IP address of the printer is on the same network range as the
computer.

· Ethernet cable is not detected 

If...  Perform the following actions
§  Checking Connection With the Printer  is not

successful 
§  In Control Panel>Network and

Internet>Network Connections, the Ethernet
card appears as "cable is unplugged" whereas the
cable is well connected  

§ The printer Ethernet port has a static orange color
(it is not blinking nor green colored)

 1. Change the Ethernet cable 

2. If using a switch, change the port of the
cable

3. Check your computer configuration (the
Ethernet card must be enabled and its driver
must be up to date)

4. Deactivate the Wi-Fi module
· enter the following command

Pwifi;MDE;2
· or do a long push on the printer power

on/off button
· or select Disable and click on Restart

Network from the Web interface

5. Restart the printer

146
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· Printer detection from the wizard has failed

Type of
connection 

Issue Possible Solutions

 Ethernet -
IP/DHCP

  Detection failed in the wizard  - check the firewall and antivirus policy:
port 9100 must be allowed, as well as
multicast
 - the address of your computer must also
be a IP/DHCP one

 Wi-Fi  Detection failed in the wizard
 The Web interface is not displayed

 - check the firewall and antivirus policy:
port 9100 must be allowed, as well as
multicast, http/https and broadcast ports
- check the IP address of the printer and
the computer: they must be in the same
network range

 

 
 8.2   Printing Issues  

Enter topic text here.

 
 8.2.1.    Faded Colors  

This type of result (faded colors) may be caused by using a wrong power supply.
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Please refer to your printer User Guide to check the supply power that is adequate. 

 
 8.2.2.    Torn Ribbon  

Step 1: Proceed to to fix the torn ribbon.

Use tape to put the panels  back together:

Step 2: Solve the issue to avoid another tearing of the ribbon. 

Various checkings may solve the issue: 

Type of checking Steps to follow

 Check firmware version From the Maintenance  tab, enter Rfv.
If the command returns a wrong answer, proceed to Firmware
Update

 Check the printer sensors
working

From the Maintenance  tab, enter the Sa command. 
If the command returns a wrong answer, please contact your
Evolis reseller or the Support team. 

 Check offsets settings The ribbon is torn if a hot printhead goes down on the ribbon
when there is no card under it.
Please contact your Evolis reseller or the Support team.

 Check temperature values
applied in the driver

The temperature may have been pushed to the max for the
black panel (when printing a barcode for instance). 
For other designs, this setting may cause ribbon tearing issue.
As a reminder, default value for monochrome resin
adjustment parameter is 10.

 Check the ribbon A faulty consumable may be the cause of the issue. 
Replace by a ribbon from a different batch lot number.

  Check printhead serial number A printhead replacement or a mistake may have sent a wrong
value to the printhead.

144
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Type of checking Steps to follow

In Maintenance> Print Head Replacement , check that the
answer to the Rkn command matches with the barcode stuck
on the printhead.
If the answer does not match, send the value displayed on the
barcode through the Pkn command or using the wizard.

 Check card surface / quality Check the card freshness: a simple test consists in bending
the card. 
With time and/or bad storage conditions, cards become
brittle and their surface is not porous anymore.

 
 8.2.3.    Card Design Software with Interfering Options  

Some options and features in the software you are using to design your card, may cause
interferences with the options selected in the driver settings. 

Print Options in Adobe Acrobat Reader (and other Adobe® softwares)
1. Interference with driver configuration when specific settings are set:

- print in grayscale:

- flip/orientation options:

2.  Interference with black dots  settings
Print as an image (in Print>Advanced) means the file (text and images) is transformed into an
image. 
No detection of text and images is possible and the whole design is printed in composite colors. 
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3. Resolution and color management (in Print>Advanced)

- In older versions of the software, default resolution is set to 96 dpi  (or 72 dpi) when color
printers use up to 600 dpi
- Color space has to be the same as Evolis driver (RGB).  Evolis driver then translates RGB values into

CMYK values
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Cardpresso black Management

In case of black background on the card: if the user does not configure any other setting, it is printed

in composite black , whereas the color wanted is pure black.

As a workaround: use a rectangle shape, bigger than the card and send the shape to the back so that
Cardpresso can consider it as a background. 
Then other graphical elements are added above this shape.

In CardPresso Print options > Settings > Rendering > Black can be selected as an option that will

enforce the use of the black panel
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 8.2.4.    Unreadable Barcode  

In specific cases, the surface quality of some cards do not allow a good rendering of the barcode
printing, which makes it unreadable by the appropriate scanner. 

Example:

Resin adjustment set to 10
Monochrome printing speed set to 10

The barcode was printed using Evolis Printing default settings.

Procedure to improve the printing:

Step 1: Increasing the resin adjustment improves the result.

Resin Adjustment set to 16     Resin Adjustment set to 18

Step 2: If Increasing the resin adjustment does not produce a better print quality, decrease the
printing speed by dropping 2 points at first (go to section Advanced Parameters ), :

Resin Adjustment Set on 20 
+ Slower Printing Speed 

104
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 A slower printing speed produces a better ink adhesion on the card. 

For an even better result, you can use a blackflex ribbon combined with the default settings of the
Print Center (resin adjustment and printing speed both set to 10). 

 
 8.3   Regular Cleaning  

During the cleaning process, you may have the following error message: 

Remove the cards, remove the ribbon or close the printer cover and click on Continue to restart the
cleaning. 

 
 8.4   Print Head Replacement  

During the print head replacement action, message Action failed is displayed
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Please check that your printer is fully switched on.
If not, wait for the LED/LCD indicators to be correct and click again on Validate to continue the
replacement head process.

 
 8.5   Lamination Troubleshooting  

There are two types of issues:

1. Bad rendering of the laminated card

Lamination Issue Steps to follow

Marks on the surface
Dust under the patch/varnish

� Make sure the cards used are of suitable quality and
compatiblity
 Clean the lamination module(s) and the printer.
 Refer to sections Performing the Cleaning Task  and
Cleaning .

 Center the lamination patch (offset X)
 Refer to section Lamination Settings .
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Lamination Issue Steps to follow
Patch position is not adequate

The lamination patch/varnish
has not been correctly applied

Make sure that cards used are of suitable quality and
compatibility
Check the card type/temperature/speed 
Refer to section Lamination Settings

Flaking of the holographic
varnish

 Replace the film
 Update the firmware
 Check the card type/temperature/speed in the Lamination
Settings

Bending of the card

 Check the card type/temperature/speed in the Lamination
Settings
 Use the leveler (refer to the Primacy Lamination User Guide
for more details) 

2. Communication errors

· Check the lamination module was plugged in before the printer
· Check that both firmwares for the printer and the lamination module are up to date
· Contact your Evolis reseller or the Support team if the communication errors persist
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